0

It started the other day when i started downloading IE 7 but half way through it crashed and now the sound doesn't work at all what can i do because i need the computer to do my work as a virtual dj PLEASE HELP!!!! thank you

5
Contributors
4
Replies
5
Views
10 Years
Discussion Span
Last Post by melihbaba
0

Hi there

You use system restore to restore your computer to the day or the time before you installed IE 7

Click start
click help and support
click undo changes with system restore
Click next
choose a day when you knew the system was working perfectly
Click next
and follow the on screen instructions
system will now restore to the date you have choosen and reboot
sound should now work

HTH
Darren
South Africa

0

...or if that doesn't work, check to make sure the sound hardware has all drivers installed properly, and that the correct device is selected in Sounds and Audio Devices>Audio and Voice tab. Also, check that the Windows Audio service is up and running. To check the service status, click start>run and type services.msc. In the services window that opens up, locate the service Windows Audio and make sure the startup type is set as automatic and that the service status is started. If this doesn't work, get back to us and we'll go from there.

0

...or if that doesn't work, check to make sure the sound hardware has all drivers installed properly, and that the correct device is selected in Sounds and Audio Devices>Audio and Voice tab. Also, check that the Windows Audio service is up and running. To check the service status, click start>run and type services.msc. In the services window that opens up, locate the service Windows Audio and make sure the startup type is set as automatic and that the service status is started. If this doesn't work, get back to us and we'll go from there.

hello :) ..you know when im seeing if its stopped or not it has start or started i dunno ha but my sound isnt working its pugged in and i plugged it in and out still not working and im using a different sound thingy it says im using digital output devise ??and it says thats working..but its not either..i cant re-install my speakers because i havent got a disc and didnt need one to use it well i didnt have to install it ...i havent got a clue whats up with it...HELP ?!?!:)

0

hi can u help me pleas i have done everthing that it says on there. in my device manger everything is installed but my sound still wont work help me pleas!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.