0

Hallo,
I have run into what seems to be not a unique problem ie uninstalling Microsoft Flight Sim X to try and clear a problem, did not uninstall totally and now wont install (error message 1722 followed by 1603). Cleared every FSX file I could find, no change. having applied various internet 'fixes' without success and in fact mucked it up a bit, it seems that this is a Microsoft Installer bug.
Restore and Recover processes not effective.


Decided the simple option was to reload XP from MESH Recovery Disk.
Run into 'Set Up did not find hard disk drives installed.... etc.'

The computer runs normally otherwise;

MESH AMD Athlon XP3000+
Motherboard- ASUS A7N8X-E
HDD Maxtor Y080M0 SCSI 80MB


BIOS
Primary Master None
Expands to IDE HDD Auto Detection
Expands to IDE Primary Master Auto

All Disk data shows as 0

Primary Slave None

1st Boot CD ROM
2nd Boot HDD-0

I have tried some Forum fixes but usually they suggest changing BIOS setting (Phoenix Technologies 02/04/2004) that don't exist in my version.

This is my first Forum involvement, any help please.

2
Contributors
4
Replies
5
Views
10 Years
Discussion Span
Last Post by ICP
0

did you hit f6 at the start of the install to load drivers for the scsi controller card drivers/or onboard scsi device .may or may not be necessary to do so ,you will need the drivers for the device ,i know in my case i have them on a floppy ,but mines is older computer with a pci scsi device that i first need to load drivers before winxp see the scsi drive .are you sure its a scsi and not a s-ata drive ,if so same applies for bot types of drives in some cases winxp will have drivers for sata drive ,

if you have a manual of the motherboard check chapter 5, about installin an os . ,if you don't have a manual download this one for your board .your mother board should have come with a cdrom with drivers on it for the s-ata drive
http://dlsvr01.asus.com/pub/ASUS/mb/socka/nforce2/a7n8x-e/e1876_a7n8x-e_deluxe.pdf

0

Caperjack,
Thank you for replying. You are quite right in questioning the SCSI, my Computer supplier lists the HD as a SATA but a system description via 3MARK list the HD as a SCSI Device and the Windows System Information / Storage / Disks, lists SCSI. so I am assuming that it is. I don't understand why if the windows system is detecting all the HD data why it can't find the HD in Recovery.
When you buy a built system you get so little information eg no Drivers, I will try to find the motherboard manual from ASUS, otherwise how do you know which Driver to download?

Regards
ICP

0

Caperjack,
Thank you for replying. You are quite right in questioning the SCSI, my Computer supplier lists the HD as a SATA but a system description via 3MARK list the HD as a SCSI Device and the Windows System Information / Storage / Disks, lists SCSI. so I am assuming that it is. I don't understand why if the windows system is detecting all the HD data why it can't find the HD in Recovery.
When you buy a built system you get so little information eg no Drivers, I will try to find the motherboard manual from ASUS, otherwise how do you know which Driver to download?

Regards
ICP

Hello ,the link in my post above is a adobe reader file of you motherboards manual,and i would say you drive is sata and not scsi ,if you read in the manual you will find info on how to get the drivers from the motherboard cd if you still have it .if not you will need to search asus website for drivers for the motherboard ,and copy them to a disk .

your board ,if its the deluxe ,actually the deluxe only one listed .
http://support.asus.com/download/download.aspx?SLanguage=en-us

0

Hello ,the link in my post above is a adobe reader file of you motherboards manual,and i would say you drive is sata and not scsi ,if you read in the manual you will find info on how to get the drivers from the motherboard cd if you still have it .if not you will need to search asus website for drivers for the motherboard ,and copy them to a disk .

your board ,if its the deluxe ,actually the deluxe only one listed .
http://support.asus.com/download/download.aspx?SLanguage=en-us

Caperjack

Thank you for the info, I shall read the manual and go from there. I've chased up the driver availability and how to fit it into a floppy, if successful I will post the process.

Thanks again
ICP

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.