0

Actually, I have two problems. The title pretty much explains the first one. I installed scanner software from the disc itself instead of using the new hardware wizard (Windows xp home edition, if it matters) on my new HP. Now every time I start the computer, I get the 'found new hardware wizard' -- and I can't seem to shut it off!! Could this have to do with xp preferring (more like insisting on) 'authentic Microsoft signed software' to 'assure compatability'?(howd: howls of derisive laughter)

'Cause that's part of my second problem. I've got a printer, and now this computer won't even load the old driver, even when I've shut off the 'don't-bug-me-if-it's-not-signed-software' feature. Just loggin' on and getting an updated driver isn't possible 'cause I don't have an internet connection at home. Any way around these? :confused:

6
Contributors
7
Replies
8
Views
13 Years
Discussion Span
Last Post by DMR
0

I had to reload my HP desktop. I kept geting the 'add new hardware' idiot icon every boot. I went to the device manager to see what was flagged as not working. Those I simply uninstalled, and rebooted. Thankfully, upon reboot, Windows found enuff decent drivers to get everything back on track..

0

Never mind. My wife solved the problem by saying, "why don't we just by a new combination scanner-printer?" So we did.Problem solved.
I just noticed I typed 'howd' instead of 'hodl' for 'howls of derisive laughter'. Chalk it up to temporary brainphart syndrome.

0

I too have the same problem. I got our ID office to burn a CD with the software for a HP Sanjet 2300c which we had lost. It installed OK but thereafter every time I boot up XP finds new hardware. I have ininstalled and reinstalled but still the same. It is annoying rather than a real problem. Does anybody know how I can fix this?

0

I have a similar problem, with an installation of a Samsung ML-4500 laser printer. The printer is already installed and working but whenever I log on to Windows XP as Admin I get a 'Found new hardware message'. I can cancel it but it will appear the next time I reboot and log in as Admin. If I try continuing to install the printer I get to near the end of the process and it says that the operation cannot be completed. I have the correct driver CD.
So what's up with Windows, that it can do something so basically stupid? I guess I'm going to have to edit the registry or something so if anyone has the solution to this problem please let me know.

0

Hi mlesniak,

First of all- welcome to DaniWeb :)

We ask that members not tag their questions on to a thread previously started by another member (regardless of how similar your problem might seem). Not only does it divert the focus of the thread away from the original poster's problem, but it also makes it less likely that you yourself will get the individual attention that you need.

Please start your own thread and post your question there. When you do, please give us as much specific info as possible regarding the problem (exact error messages, system specs, troubleshooting steps you've already tried, etc.).

For a full description of our posting guidelines and general rules of conduct, please see this page:

http://www.daniweb.com/techtalkforums/faq.php?faq=daniweb_policies

Thanks for understanding.

0

Due to the fact that the member who originally started this thread has not responded in almost 2 years, this thread is considered abandoned and has been closed.

In accordance with our posting rules, other members having similar questions or problems need to start their own threads and post their questions there.
In order to help us help you most quickly, please include as much information about your problem as possible in your posts.

If the member who originally started this thread wishes to have the thread reopened, please send your request, including a link to this thread, to one of our moderators via email or Private Message.

Thank you.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.