-1

Here what happened to me "out of the blue", meaning it used to work yesterday, and I didn't (knowingly) install any software.

When I double click an image file, i.e. a .jpg or .png file, on the Desktop, I see the Window Picture and Fax viewer open and instantaneously closing. I think I see the text "generating preview" but everything happens really fast you can't tell for sure.

.jpg and .png files are associated to the Picture and Fax viewer and can be opened in any folder on my system.

Th right-click menu show Preview as first menu item, bolded; I have already explicitly restored the associations in [Tools -> [Folder Options -> [File Types That option exposes the same behaviour as double-click.

Drag-n-drop starting from desktop to an alreay open Picture and Fax viewer generates an empty screen saying "no preview available".

The funny :twisted: part is that double clicking on the same files in C:\Documents and settings\sinkrideutan\Desktop works normal, and when I copy or move the image files from the desktop to any other directory they become double clickable !!!

Any help really appreciated

3
Contributors
8
Replies
9
Views
10 Years
Discussion Span
Last Post by Tezdoll
0

I had a hard time reading that, but i think i understand. Try changing your normal viewer to lets say WORD or EXCEL then change it back to the picture viewer. Do you have admin rights? Also, did you do any microsoft updates recently?

0

Tezdoll, you will like this : Your suggestion brought me on the solution path. yes I have admin rights and I indeed installed a microsoft patch automatically.

I changed to Firefox and it did not work error messages was "could not find file at C:\Documents" so I put the %1 in double quotes and it works, both from desktop and from any directory.

then I change back to Picture and Fax Viewer and .... does not work

then I change the %1 to "%1" and nothing works any more, not even in a directory, although I see all the thumbnails; they are supposed to be generated by the same tool !?!?

change back to %1 and .... everything works

But now .PNG does not react to double click; so here comes the fix go in advanced edit, change nothing and click OK

Bottom line: thank you very much

0

I have the same problem, but I really don't understand your answer. How do I open another viewer and where do you input these numbers. Sorry I'm a novice at this.

Thanks

0

I have the same problem, but I really don't understand your answer. How do I open another viewer and where do you input these numbers. Sorry I'm a novice at this.

Thanks

Sometimes you can open another viewer by holding shift and right clicking on the file and select OPEN WITH, at the bottom of that menu there is an option to always open with that program.

0

Shift and then right clicking does indeed allow me to open the file with another program like paint. Oddly enough opening with windows picture and fax viewer works when I do it this way. However, when I go back to double click on the desktop file it opens briefly and then closes before the picture comes up. How did you guys reset things by switching back and forth?

0

Shift and then right clicking does indeed allow me to open the file with another program like paint. Oddly enough opening with windows picture and fax viewer works when I do it this way. However, when I go back to double click on the desktop file it opens briefly and then closes before the picture comes up. How did you guys reset things by switching back and forth?

As stated when you do Open With - at the bottom there is a check box to do "Always use the selected program to open this kind of file". If you check that, click ok, then do this all over again to select the "correct" application is one thing to try.

0

There seem to be two ways to get to the screen that allows you to check off the box that says use this program always. The first is when you do a right click and do open with and then select choose program. The second is when you do a right click and click on properties. You can then click the change button and a similar screen pops up. In the first, I can check off the box, but then when I try to open the jpg document the same thing happens (It starts to open a preview, then stops and nothing shows). I go to check the settings in the same way and oddly enough the box is unchecked. In the second approach I find that the box is already checked and greyed out so I can not change it. Did you understand the solution that Sinkreudetan found to work. I don't have a clue do you?

0

I changed to Firefox and it did not work error messages was "could not find file at C:\Documents" so I put the %1 in double quotes and it works, both from desktop and from any directory.
He could not open a file becuase it was looking for a space in documents and settings by putting c:\documents%1and%1settings he was able to get it to work.
then I change back to Picture and Fax Viewer and .... does not work

then I change the %1 to "%1" and nothing works any more, not even in a directory, although I see all the thumbnails; they are supposed to be generated by the same tool !?!?

change back to %1 and .... everything works

But now .PNG does not react to double click; so here comes the fix go in advanced edit, change nothing and click OK

Bottom line: thank you very much

Im glad i got him in the right direction but i had a hard time understanding him/her in the first place.

Something else you can try, go to my computer, next go to Tools, then folder options. Go to file types then find the file type you are having problems with. Lets say your having problems with JPG; find jpg and change the open with program.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.