0

Hello people, this is my first post on this forum so be gentle :D

I've bought a knew PC without any OS on it, cause I thought I could easily install Windows XP Pro on it myself as I have done a couple of times before. But alas I couldn't, and need help. It goes a little something like this:

Boot from CD ... check

Install Windows "Hit Enter" ... check

Press F8 to accept EULA ... check

Install fresh copy of Windows "Press Esc" .... check

Highlight first drive (C: ) and choose it to install on it (yes there's enough space on it) ... check

Format the partition using the NTFS file system ... check

All goes well and we come to this screen:
http://i25.photobucket.com/albums/c73/wng_z3r0/reboots.gif

I take out the CD (tried to leave it in as well). But after it reboots it comes to the screen where I can choose to press some keys and enter Boot Screen/POST Mode/Setup ... if I don't choose any of them then the PC will reboot again and come to the same screen and reboot again ....

1st Boot Device is set to Harddisk in the setup
It's a new PC so there shouldn't be any hardware fault.
I've fiddled a bit with the setup, but it all looks like it's right to me.

I hope someone has some ideas about what's wrong cause I'm all out of 'em ...

- BleechedW

5
Contributors
9
Replies
10
Views
10 Years
Discussion Span
Last Post by Merlin33069
0

Hello and welcom to Daniweb,the win xp isn't installed yet ,so change the first boot back to cdrom,[with it set to harddrive its looking for winxp and its not finished installing yet.]leave the winxp cd in so it can continue to install winxp after the first reboot ,as in the photo you provided

0

Thank you for your fast reply!

I tried setting the first boot to CD and second boot to harddisk.

Then going through all the steps from the first post, but the end result is still the same, it just keep rebooting when I'm prompted to reboot once.

"the win xp isn't installed yet ,so change the first boot back to cdrom"

WinXP isen't installed yet, no, but it has copied the install files at this point right? After it formats the partition it copys it right? In the step by step tutorial on this site (http://www.daniweb.com/forums/thread55459.html) it says I should remove the CD at this point. I've tried both removing and keeping it in at each setting (CD as first boot and harddisk as first boot)

It occurred to me that I can't partition the harddisk, when I come to the:

http://i25.photobucket.com/albums/c73/wng_z3r0/multipartview.gif

I need to press L to partition the space (cause it's a danish version) but pressing L doesen't do anything (or any other key but Enter and the one for deleting a partition, I tried them all)

Does this indicate a hardware malfunction? It would be weird since it's a brand new PC and all.

I'm still scratching my head wondering what I'm doing wrong. I hope you guys have more ideas than me :P

- BleechedW

0

you are right it has copied the necessary file to install,problem with the hard drive size in the photo supplied ,winxp needs 4-5 gig to install ,you only have a 1/2 gig ,partitioned,what size is the hard drive ??you are trying to use.looks like about a 6gig with most of it unpartitioned!
you really need a bigger drive!!!

0

All the screenshots I use are just from the tutorial on this site, it was just to give an idea of where in the installation things go wrong. It is not from my actual install. It's a 320 GB box that has been formatted so it's all free, and unpartitioned.

The space shouldn't be the problem, but it seems kinda odd that I'm unable to partition it. Maybe I'm doing something wrong?

I'll keep trying random stuff and post if I find the solution, but I doubt I will stumble across it by myself :|

- BleechedW

0

Just thought I'd update the post a bit. I have tried many things out with the install, but it still won't stop rebooting. I'm getting kinda desperate now, I have a new box that I can't use :(

Any ideas will be helpful at this point, please share your thoughts!

- BleechedW

0

I think you will need to set your bios in default values then reboot. Set your settings again that you have before (if any). Next put your winxp cd then key the Ctrl-Alt-Del to restart your computer. Go to bios again and set your dvd/cdrom as first boot, save and exit. During installation you should delete your hard disk partition first before partitioning it again.

Write down all the settings you have made before in the bios before setting it in default values.

Hope this helps.

0

I am having a very similar problem. I am trying to install windows xp with service pack 2 on a 200GB hard drive. It installs correctly (or at least claims it does) and then goes to reboot. It reboots and I take out my cd. It gets to the DOS boot part but just reboots and will do that for hours. The drive had Debian Linux installed on there before. Is there a problem with the boot sector of the hard drive or what?
Thanx
-XxRavingTeenxX

0

I am having a very similar problem. I am trying to install windows xp with service pack 2 on a 200GB hard drive. It installs correctly (or at least claims it does) and then goes to reboot. It reboots and I take out my cd. It gets to the DOS boot part but just reboots and will do that for hours. The drive had Debian Linux installed on there before. Is there a problem with the boot sector of the hard drive or what?
Thanx
-XxRavingTeenxX

if you did a full format and new bootsector should have been written .
go to the hdd makers website and get there utility for setting up your hard drive for an operating system ,they a ll have one .and use it to ready the drive for windows .

0

as far as the l key goes, for the partition, try looking for a map of a danish keyboard, it may be layed out differently, and i believe that after it reboots, and you take out the cd, with the files on it it should install

have you used the cd on another machine before? if not it may have a corrupt file (ntloader) or likewise on it

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.