0

i have a compaq laptop and i have problem connecting to the internet with my wifi. my wifi gets connected to a network but when i go to internet explorer it says not connected so i double clicked on the wifi and checked the status of it it does not have anything for the ip address or any other they are all blank help.

3
Contributors
4
Replies
5
Views
9 Years
Discussion Span
Last Post by vizard_ichigo
0

We need some more information here. First, give your computer information, operating system, etc. Plus, please post a report here. Go to the command screen (Start, Run, enter cmd and return) enter ipconfig /all and copy the report for us.

0

We need some more information here. First, give your computer information, operating system, etc. Plus, please post a report here. Go to the command screen (Start, Run, enter cmd and return) enter ipconfig /all and copy the report for us.

compaq presario v2000 window xp home edition
when i got to cmd and typed in ipconfig /all it says "A interanal error occurred: the request is not supported. please contact microsoft product support service or further help.additional information: Unable to queray host name.

0

are you using the black DOS screen?

Click Start, then All Programs, then Accessories, then Command Prompt.

After you see the black screen box, you will see a line that ends with >

Type ipconfig /all and hit the RETURN Key and post the report here.

0

Based on the error that you got, its either your card is having issues with windows' network components or you have a virus/spyware in your pc. Try this, go to your NIC's properties and uncheck all the network components, er. TCP/IP protocol, Client for MS networks, F&P sharing etc, then reboot your computer, go back and re-check (sort of re-install) the said components again, if you have a lot of items on that list, just try the 4 basic components first (Client for MS network, F&P sharing, QoS packet scheduler and TCP/IP prot) before re-instaling the other items, btw make sure you have the windows CD before you do this just in case your computer ask for it. It it fails, you may try removing the NIC from your dev manager, reboot and let windows detect and install it again, make sure you have the driver ready (you can download the drivers for your NIC or laptop's MOBO from the compaq site, btw use the the presario v2417ap drivers, I got some feedback that ironically the v2000 drivers does not work). As for the virus/spyware part, I guess you know how to deal with it already. If you want live assistance, I could recommend some tech guys from suptrix or something that could help, just call 1-877-787-8749, its not free but you can get good bargains with their packages.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.