0

Why can't I Get Internet?!?
I'm living in a dorm, and I'm trying to use my roommates internet (we're sharing the cost). Anyway, My VISTA computer shows that it is connected to the router (and I can see other computer's on the network sometimes). However, I can't get internet, but my roommate can get internet both wirelessly and not. Even when he's not connected to the internet at all, I still don't get internet. Yet when I connect to the router via a cable, I DO get internet. What is wrong?

Here is some information on the wireless network connection status:
IPv4 Connectivity: Local
IPv6 Connectivity: Limited
Media State: Enabled
SSID: TREV DSL

I'm pretty sure I have everything enabled on my computer that needs to be, because I can get internet on a different router.

If you could help me, that would be REALLY nice (currently, I'm stealing one bar of signal from an unknown neighbor and it's really inconvenient...). Again, this is a Vista computer (Yea, I know...) so try to use instructions for the Vista operating system, not XP.

p.s. I've made the network Private, so it doesn't really have to do with anything like that I think... but I don't really know. Also, I would have just called the company, but the warranty has expired... so, I'm stuck

4
Contributors
6
Replies
7
Views
8 Years
Discussion Span
Last Post by hughv
0

Why can't I Get Internet?!?

I'm pretty sure I have everything enabled on my computer that needs to be, because I can get internet on a different router.

Your computer seems to be configured correctly, let's look at the router.

First, hook a cable to the router and see what your IP address is:
Start/Run/cmd>return and type ipconfig /all

Then, disconnect the cable, get "connected" wirelessly, and see what your IP address is.

If you're not getting a wireless IP in the range 192.168.1.xxx then you need to cable up again and go to the router setup page thru your browser. If your roommate is familiar, see if he sees something odd, like not allowing enough IPs.

Something else to check is if the router is set "b" or "g" - if it's "g"-only and you have a "b"-only computer card then there's a problem. Lot's of things it CAN be, let's eliminate what it ISN'T and go from there.

0

Something else to check is if the router is set "b" or "g" - if it's "g"-only and you have a "b"-only computer card then there's a problem. Lot's of things it CAN be, let's eliminate what it ISN'T and go from there.

How would you check it it is set to "b" or "g" for both the computer and the router? (and bty, thanks for the help)

0

on the computer, you're probably going to have to refer to the card serial number and brand web page. On the router, it's under the Wireless tab "wireless Network Mode" it can be set for "mixed" "b-only" or "g-only" on a Linksys for example.

Look at the router first, if it's set "mixed" then this is not the problem. I'm only giving you suggestions for checking how the router is setup, you should go through it carefully. There's a lot of pages there...you can google the router manual and go through that also.

0

As zeroth said:


Your computer seems to be configured correctly, let's look at the router.

First, hook a cable to the router and see what your IP address is:
Start/Run/cmd>return and type ipconfig /all

Then, disconnect the cable, get "connected" wirelessly, and see what your IP address is.

If you're not getting a wireless IP in the range 192.168.1.xxx then you need to cable up again and go to the router setup page thru your browser. If your roommate is familiar, see if he sees something odd, like not allowing enough IPs.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.