0

Hi, (tl;dr below)

The problem: Network says 'not connected' or 'media disconnected' type of error.

This has happened twice in the last few days, and I have not been able to find any answers. It seems to only happen on restart, as the network is fine otherwise, and it only happens sometimes when I restart as well (so far twice)

Anyway I am dual-booting Ubuntu 10.04, and Windows 7.

The first time it occurred I was restarting from Ubuntu to Windows. Everything was fine in Ubuntu but when Windows booted up, said media was disconnected. I fiddled with it a bit, and ended up restarting to Ubuntu to see if it was still okay there. Got into Ubuntu, and media was 'disconnected' as well. I checked all the cables and what not.

Now both LED's on the network port would light up and blink, but the switch was not showing the cable as connected. It was however showing the cable from the router to the switch as being connected, so I took out the switch and went directly to the router, still a no go.

I figured it must have been a hardware problem, so I was going to try another network card. Once getting into an OS with the second network card, I was able to get it and the original network port working. I then shut down and removed the second network card, and the original port still worked fine.

Anyway, this exact same situation happened just a bit ago, and I fixed it the same way. Only difference this time was I was restarting from Windows instead of Ubuntu.

Lastly, I set it up in the BIOS to check the LAN connectivity on boot, and if it's not connected it gives an error similar to no keyboard/mouse, and waits for me to hit F1 to continue booting. While this problem was happening, the BIOS was NOT giving me a network error, meaning it saw nothing wrong.

Last but not least, computer specs:
Intel i5 750
Corsair XMS3 2x2GB DDR3
ASUS P7P55D motherboard
nVidia GTX 260


Thank you for taking the time to read this as I know it's kind of long, but I figure I should give as much information as I can.

-Sky

tl;dr:
-Computer network not working in either OS after restart (media disconnected)
-Activity LEDs on network card
-No connected lights on Router
-Added in 2nd network card; both started functioning again
-Took out 2nd network card; main port continued working

3
Contributors
4
Replies
5
Views
7 Years
Discussion Span
Last Post by sknake
0

I think you're post got messed up or something. It seems to be missing the rest of it.

0

sorry presszed wrong button!
It was really only a pssing comment but I have had similiaqr type of problems and discovered that the network router also had a tendency to hang up even though the lights continued to give OK signals. I assume you have tried turning off and then rebooting everything (including the router!)

It worked for my client!

M

0

It may be a long shot but the card could be bad. Next time this happens try powering down your computer and disconnecting power, then reconnect it. This may be what inadvertently fixed the issue when you installed a second NIC. I have had motherboard problems before that would only surface after the computer had been running for some time and was only cured by powering down.

You're not standing on carpet in socks when you're swapping out hardware are you? ;)

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.