0

Hello Guys,

1st i have a dual boot system (XP x32 & Win7 x64).
On my XP i can connect to the internet. But when i boot on Win7 i cannot.
It was working before, but then for some reason i couldn't connect to the internet. I tried turning off the firewall, reset the modem, diagnose and fix, but nothing worked. So i decided to uninstall the adapters (TrendNet TEW-643PI wireless adapter and the Realtek RTL8168D/8111D) installed at the Device Manager. Now the problem is when i'm trying to re-install it won't let me. It says parameters are not correct. They currently have Yellow&Exclamation on the icons when i scan hardware changes.

Can anyone please help. Appreciate it. THanks guys. i don't know what to do now.

2
Contributors
4
Replies
5
Views
7 Years
Discussion Span
Last Post by scion
0

oh and unfortunately i don't have the System restore on. I know i should have turned it on. So yah.big mistake. ='( please help.

0

Also, tried unplugging the network card and plugged back. and i also when i try to reinstall drivers. It says it is already installed and up to date. and when i browse for drivers it says parameter is incorrect. What to do?

0

You could download the latest drivers for your adapter and then try reinstalling the adapter it would fix the problem

0

I already did try. i Downloaded the realtek and trendnet drivers but no luck.

Either it says "Already have the driver installed", "Parameters is incorrect", and "Device is not working properly because windows cannot load the drivers required for this device code31"

This is the error that shows when i right click on the properties.
"Device is not working properly because windows cannot load the drivers required for this device code31"

This error shows on the ff devices: (Which has a yellow exclamation sign)

Realtek PCIe GBE Family COntroller
Realtek RTL8168D/8111D Family PCI-E Gigabit Ethernet NIC (NDIS 6.20)#2
TRENDnet Wireless N PC Card/PCI Adapter

System restore is not activated.
No internet on both XP and Win7

On my XP, Network COnnections window. The Wireless Network Connection Icon has an X mark on it. The 1394 Connection don't show any sign.

On the device manager, both appears to be working properly.

On Windows 7 i have Avast and Comodo(Firewall)

On XP, only Avast.

any idea how to fix this?

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.