0

I have a 2WIRE router supplied by AT&T that I have been having problems with. I can connect to the internet with an Ethernet cable, but not wirelessly. Every LED light is on and green besides the wireless light. I have tried power cycling it, and that didn't solve anything. I'm fairly sure the connection type is set to PPPoE. It is plugged into DSL without one of the splitters supplied by AT&T. I am at a loss, does anybody have some suggestions?

2
Contributors
4
Replies
6
Views
6 Years
Discussion Span
Last Post by DaMoose75
0

Hi DaMoose,

I've only played with AT&T's 2Wire once, so this may be a little vague, but... You should be able to log into the router through a web browser (look for a sticker on the router with a URL or IP adress as well as the log in credentials maybe) and configure the wireless settings, security pass phrase and channel, so that you can use that information to connect the wireless connection on the computer.

Barring that, I think AT&T will assist you remotely if you call tech support, but I'm not sure if they can connect remotely and help you configure it or not.

Good luck,
Mark

0

I understand what your poking at. You mean a configuration page. I have actually tried this , and apparently wireless connectivity was enabled. I disabled/re-enabled it and nothing changed. I really don't know what I'm missing. As a side note, AT&T tech support is more vague than you thought your comment was in my opinion. Good idea, by the way!

0

Hmm, well I'll keep trying vaguely...

I don't mean to ask a silly question, but I've done this before, the wireless is "turned on" on the computer you are trying to connect with, right?

Assuming it is, do you recall when you looked at the router configuration seeing an "SSID" or wireless network name? If so, when you search for wireless netowrks on the computer are you seeing that "name" as an available wireless netowrk? I got onto a 2wire, and the home page of the router has the wireless netowrk name on the front page of the one I am looking at.

If not, try to go back into the configuration through a browser and you should see a "Wireless - modify security or settings" near the bottom of the Home page, click on the word wireless. That should take you intot the configuration for the wireless settings. Make sure the wireless interface dropdown is set to enabled, make sure there is a name in the Network Name (SSID) box, this is how you will know it's the right netowrk, and make sure the SSID Broadcast is set to enabled. If you have security enabled you will need to match the security settings when you attempt to connect the computer so make a note of the security enabled and authentication type, usually WPA-PSK and WPA2-PSK are default here I think. Also note if the radio button for "Use default Wireless Network key printed on system label" is selected, if it is there should be a 10 digit (or so) number on the sticker that is the key you will use when you connect the wireless computer, or you can set your own key here (the custom key). Then click "Save" at the bottom if you made any changes.

Now go to the computer you are trying to connect, if you have some sort of wireless network monitor software, or are using the window wireless settings (click on the wireless network icon in the system tray by the clock), see if you can see or refresh the list to scan for available wireless networks and see if you can see the SSID "name" you found earlier, if so connect to it using the key from the sticker or the custom key you created.

If this was a brand new router you should be able to connect using the default key and the default name is something along the lines of 2wire204 (or something similar), but if not you may also need to go back into the configuration and confirm the MAC filtering is not turned on on the wireless page also.

If after all that you still can't connect wirelessly let me know and I'll see if I can think of any other vague thoughts... :)

0

ok, thanks for your time, but i fixed the problem. I just had to enable DHCP. Again,thanks for your time, and sorry for wasting.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.