0

Hey guys. I've done a bunch of searching and I can't figure this one out. I'm helping my friend set up her router with her sbc service. She used to have a Linksys router and I was having a similar problem. I thought it was the router so I bought her this one, which is the one I use with my comcast cable. (I'm switching over to SBC DSL soon, so I hope I can figure this out.)
Here's the problem. I set the router (Netgear WGR614)and the modem up (Speedstream 4100). It looked to be working fine, however, sometimes the internet stops working. Usually I can still see the network, but there is no internet access. I plug my computer into the router and it still doesn't work. I unplug and restart the modem, the router, and my computer like a monkey pulling wires until it works again.
I hate when something only works sometimes. I'ts much harder to troubleshoot. It's like when you bring your car in because your breaks don't work on occasion, however every time you bring it in, they work fine. So, I guess what I need is for someone to tell me exactly how I should be configuring the router and the modem and her computer to make this work the best. The only thing I've left out is that her computer is a laptop and she brings it to work and connects on that wireless signal too. So, I guess that only means that I can't configue the laptop to only work with this router. I'm not sure if that makes any difference, but I thought I wouldn't leave out any details.
Can anyone help me?
Thanks,
Kyle

2
Contributors
1
Reply
2
Views
11 Years
Discussion Span
Last Post by UrbanKhoja
0

Hey guys. I've done a bunch of searching and I can't figure this one out. I'm helping my friend set up her router with her sbc service. She used to have a Linksys router and I was having a similar problem. I thought it was the router so I bought her this one, which is the one I use with my comcast cable. (I'm switching over to SBC DSL soon, so I hope I can figure this out.)
Here's the problem. I set the router (Netgear WGR614)and the modem up (Speedstream 4100). It looked to be working fine, however, sometimes the internet stops working. Usually I can still see the network, but there is no internet access. I plug my computer into the router and it still doesn't work. I unplug and restart the modem, the router, and my computer like a monkey pulling wires until it works again.
I hate when something only works sometimes. I'ts much harder to troubleshoot. It's like when you bring your car in because your breaks don't work on occasion, however every time you bring it in, they work fine. So, I guess what I need is for someone to tell me exactly how I should be configuring the router and the modem and her computer to make this work the best. The only thing I've left out is that her computer is a laptop and she brings it to work and connects on that wireless signal too. So, I guess that only means that I can't configue the laptop to only work with this router. I'm not sure if that makes any difference, but I thought I wouldn't leave out any details.
Can anyone help me?
Thanks,
Kyle

unfortunatly im not familar with your u.s internet serivices lol, but i would set the router up as an open network, i.e no encryption, and standard ssid if you can, then add a network on your friends laptop, be sure not to change any settings for the current network, then turn off encrytion on there as well, once thats working, reset the ecryption to whatever you guys use i.e 128bit wpa / wep .

darren

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.