0

Hi folks, I've been absent from the forum for quite a while, Not that I ever brought any knowledge to the table...:cheesy:

I'm in need of some advice and would appreciate any help.
The specifics are:
1 airport express
1 iMac 2ghz intel core 2 duo (AirPort Extreme (0x14E4, 0x87) (My sons)
1 iMac 2.1ghz PPC G5 (Airport Extreme firm ware 405.1(3.90.34.0p18) (mine)
1 Cable modem
The problem is; I brought the Airport express home and followed the internet connection instructions, things worked fine (Slow on the PPC but ok) for a day or so, then the PPC internet connection quit working.
The wierd part is, even after I unplug the Airport and hook the eithernet cable back to the PPC imac, I still have internet access on the Intel iMac.... Could I be stealing an internet connection from someone in my hood?

I can not seem to create a network of my own through the Airport admin utility or the system prefs.

I'm sure I'm doing something wrong but after two days of messing with it I thought I'd call in some help.... HELP!!!!

3
Contributors
3
Replies
4
Views
11 Years
Discussion Span
Last Post by 'Stein
0

The wierd part is, even after I unplug the Airport and hook the eithernet cable back to the PPC imac, I still have internet access on the Intel iMac.... Could I be stealing an internet connection from someone in my hood?

Hello,

You should first make sure you're connected to the right wireless network. You're probably right about the Intel iMac grabbing a signal from the neighbour... Anyway: under the Airport menu, make sure the SSID (name) matches the one you've set on your Airport Express. Use the Airport admin utility to set the SSID to something different on your wireless network if you can't tell.

Question: On the PPC iMac, what kind of signal level are you getting on the Airport menu? Is it really low? Is there anything there at all? Also, you should check your IP address settings. In System Preferences, choose Network, and look at the network status. It should show a Green bulb next to Airport. If not, double-click it to edit its settings. Under TCP/IP, it should be obtaining an IP address automatically (DHCP), the IP address should be in the range you set Airport Express to in the admin utility, and you may want to try hitting the "Renew DHCP Lease" a few times if it's not getting the right IP address.

Hope this helps

0

Hey Joe.. The signal is very weak on the PPC imac, the two computers are separated by about 60 feet. The intel imac is closest to our neighbors house (One of them works at a starbucks LMAO)

Anyway, It isn't really hurting anything, I asked them was there service slower or if there were any problems and they know about the trouble I'm having.

I think I might just leave it the way it is. Is there some security concerns I need to be aware of?

The goal was to get my (Kid) a college student, internet access from his room without running another cable. To quote GWB "Mission accomplished" LOL

Is there a way to use their internet wireless, and also use my airport for printer sharing on the intel mac?

BTW thanks for your quick response and help, I will be sure to help your rep.

0

Hello Bushwack,

The signal is very weak on the PPC imac, the two computers are separated by about 60 feet.

Now I'm not too familar with Airports, but this seems to be a relatively short distance. Are there many walls between the computers?

I think I might just leave it the way it is. Is there some security concerns I need to be aware of?

Well, you always have to worry about them being able to access your son's files on his computer. I would just be sure that 'Sharing' is disabled.

Is there a way to use their internet wireless, and also use my airport for printer sharing on the intel mac?

Yes, you are going to need to share a printer from the computer its connected to.

Lastly, just be sure it's ok with your neighbors that your son uses their internet. ;)

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.