Dear Guys

Kindly help me

I am using Wix xp and voip phone

System Tcp/ip
Ip address
Sub net Mask
And using DNS Server

Voip Phone
Ip address
Sub Net Mask
as using DNs Address

It was working perfectly But Last Monday onwards still have problem in my Win Xp

My Event Viewer gave the error msg

After you configure one-to-one address mapping in the Network Address Translation (NAT) in the Routing and Remote Access service, the client computers that are not included in the NAT may be unable to access the computer on the private network and the following error is logged to the System event log on the NAT server:

Event ID: 32003
Source: Ipnathlp
The Network Address Translator (NAT) was unable to request an operation of the kernel-mode translation module. This may indicate misconfiguration, insufficient resources, or an internal error. The data is the error code.
This problem can occur if your NAT address pool is configured so that the start address is the same as the end address and the mask is, for example:

Start address:
End address:
To resolve this problem, change the mask of the address pool to the subnet mask that the external network uses.

Kindly help me


13 Years
Discussion Span
Last Post by kc0arf


So, it was working last week, and it is not this week. Have to ask what changed. Did you install any new software, or run Windows Update and install things from there? Are your IP addresses on both sides still the same? Can the computer ping the IP Phone?

I would work to make sure that the network is working properly before you start tearing into the VoIP stuff. It is possible that DHCP or something changed an address around.

Let us know,


This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.