0

I have no idea where to post this but I thought this part of the fora would be most appropriate. I apologize if it is not and then please can someone tell me where else I should post it?
Since a few weeks I have a strange thing going on. It happens in Firefox, my main browser, and in Opera. Not in Netscape or IE.
Every once in a while I will go to a page and I will get the login window for the VPN connection. I never use this connection, it's a spare one I created to test it for someone working on a different machine ("Hey! It's not working! Is it me? Can you login?" "Yeah, I can, it's you/ No I can't, something must me wrong with your boss again."). Which will unvariably result in grumbles and some extra coffee and a cigar.
But this is getting a nuisance. And is intrigueing. For anyone interested, I placed a screenshot here:

http://www.cursus-workshop.nl/stuff/screenshot.png

As you can see this happens when I visit trustworthy sites, too. As a matter of fact, it happened going to the Daniweb news too. That is when it started, I followed a link presented to me in 'nu.nl', pointing to the article on the tomtoms that had a virus. So what is going on???
I hope someone can help. Oh, and when I say it started when I went to a page on Daniweb I by no means imply that it's the website's fault, on the contrary, it's a website I have been visiting for ages and value a lot!!! :)
I really hope someone can help.

4
Contributors
8
Replies
10
Views
10 Years
Discussion Span
Last Post by jbennet
0

thanks for the reaction and of course I thought of that too, but that is not the problem. The problem is: why does this happen. What causes it? I would like to know this. If something is triggering the VPN connection then I would certainly know what that is.
Thanks

0

i get that on my machine. For me, i usually connect through a LAN but recently IE has decided to always attempt to dial my college VPN.

I believe that if you disable it in IE it will fix it for firefox.

Go tools -> optons -> connections tab

Look under where it says dialup/vpn connections and tell it never to dial your VPN conenction

0

Go tools -> optons -> connections tab

Look under where it says dialup/vpn connections and tell it never to dial your VPN conenction

+1

0

i get that on my machine. For me, i usually connect through a LAN but recently IE has decided to always attempt to dial my college VPN.

I believe that if you disable it in IE it will fix it for firefox.

Go tools -> optons -> connections tab

Look under where it says dialup/vpn connections and tell it never to dial your VPN conenction

Thanks, I just checked and indeed, 'never dial' was not checked'. Let's try this out for a few days and see what happens and if FF no longer shows the window.
Thank you for the reply, I noticed you posted it a few days ago but for some reason I didn't get a message telling me you did.

0

Thanks. I tried it for a while and indeed it didn't occur anymore. It's odd that it got unchecked though. Maybe while updating to IE7? I can't imagine but then you never know. I can't remember if it happened with IE 6 too, which is a shame.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.