0

Ok Ive got one that says media disconnect. checked the eithernet cords cord is new and nothing. Ive tried to set up a new LAC and it dosent show up Ive tried repair, a IP release and renew dosnt work of course. Oh and for some reason it seems to be hung up on a router, but its not connected to the router. Ive tried to reboot the computer, ive tried the TCP/IP stak and nothing still. Checked for viruses, and firewall, and tried disabling them both just to see if connection would go. Still nothing Nic card reads good. Signal strength is excellent.

Here is another thing if you delete the local area connection and the the wireless one also will it automatically search for a new connection or will it disapear from the Network Connections all together because ive heard conflicting stories.

What is the answer if one anybody? I have checked everything out on the microsoft page and got no results.

2
Contributors
3
Replies
4
Views
10 Years
Discussion Span
Last Post by AJ32
0

So I take it no one has an answer or reply to this?

0

Actually, i've already read your post twice an still am a bit confused, no offense intended.

From what i read, you have a network adapter that isn't giving you a valid IP, or maybe is not connecting at all?

You mention a wireless connection. Do you see a wireless network available?... maybe a neighbor's?

Sorry, I can't tell from your post.

0

dont worry I got the answer. what it was there was a router previosly used and they decided not to use it anymore. they did not unplugg it and it was still registering it as connected. Unplugged it and had a connection.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.