Start New Discussion within our Hardware and Software Community

Hello,

I currently have a Linksys WRT54g Wireless router, DHCP enabled, using WEP. I have a laptop that can connect to the network and ping the router, access Internet, etc. I purchased the Microsoft wireless adapter for my xbox and need it to connect to my network. I tried having the adapter use the DHCP services of the router to connect, but that didn't work. Then I configured the adapter with it's own static IP, subnet mask, and default gateway of the router, and also the DNS servers. This still did not work and the adapter says it could not reach my gateway. Obviously, I cannot ping the adapter, I have tried powering down everything and restarting and this still didn't work. I am at a loss as I think I have everything set up correctly and have been online with the Linksys helpdesk and Microsoft. No luck, so I thought I'd try the real professionals. Thanks in advance to anyone who offers their advice!

You know maybe shutting off wep migh do the trick also i dont think you'll want a static IP, sorry but with a router,t hat scrqambles all ip's etc, SO you might be beeter off dynamic, with no WEP. If no luck by a nice cat5e and hookem up.

Can you explain why turning of the WEP might help? My adapter, currently configured with WEP, can see the network, but it can't reach the gateway. I have plenty of CAT5, but my xbox is in a place that can't be wired. thanks for the suggestion, though.

Just in case anyone else needs help, I was on the xbox live helpdesk yesterday, 1-800-4my-xbox, and we went through a bunch of stuff that didn't work. Turned off WEP and it worked. Turned it back on and it didn't. Then, changed the default key in the WEP setup area to a different key, plugged that key into the Microsoft wireless adapter plugged into the xbox, and whammo, it worked. Not sure why changing the key made it work, but I don't care. Hope this helps someone else.

lol, that's always good. I love when you like totally do something that doenst make sence and it works. You know what sucks more. When you mess it up along the road and have to do it again, and CANT.lol. im glad your all set now, have some halo fun. Pce out.

i have a similar problem but i think just need to close the wep on my PC although i can't even manage to do that how do you find and then close it !?!?!?! :confused:

This article has been dead for over six months. Start a new discussion instead.