0

Hi,

I am able to browse internet after I set my proxy ip and port from "settings -> wireless network -> Mobile network -> Access Point name -> Telkila -> proxy ".But instead of setting proxy here if I try to insert a row having "values(99,'http_proxy','10.203.227.227:80') " as suggested "http://www.anddev.org/emulator__internet_behind_proxy-t130.html" without manually setting the proxy from "settings -> wireless network -> Mobile network -> Access Point name -> Telkila -> proxy " I'm unable to browse the internet.Since I have to do proxy setting from the code itself, I have planned to connect to settings.db from my code and insert this record in system table from the code only.However this time I am writing the sql to insert the record in system table in sqlite3 prompt.Once I am successful in this then I write the code for db connectivity.But unfortunately I am not successfult to browse the net after inserting the row in system table.Any help will be highly appreciated.


Thanks & Regards,
Arka

2
Contributors
1
Reply
2
Views
6 Years
Discussion Span
Last Post by seonetsmartz
0

Go to "Settings" -> "Wireless & Networks" -> "Mobile Networks" -> "Access Point Names" -> "Name"

and set the proxy host name in the property "Proxy" and the Proxy port in the property "Port". This must work .

Edited by Ezzaral: Removed self-promotional title

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.