Hello Everyone,
I still cant make my apache run. This is the error i get...
I actually miss xampp 1.7.7!!! 1.8.1 is more advanced which means more complicated...

Error: Apache shutdown unexpectedly.
This may be due to a blocked port, missing dependencies, improper privileges, a crash, or a shutdown by another method.Check the "/xampp/apache/logs/error.log" file and the Windows Event Viewer for more clues

I tried executing apache_start.bat.... and it says.....
Diese Eingabeforderung nicht waehrend des Running beenden
Bitte erst bei einem gewollten Shutdown schliessen
Please close this command only for Shutdown
Apache 2 is starting ...
(OS 10013)An attempt was made to access a socket in a way forbidden by its acces
s permissions. : AH00072: make_sock: could not bind to address [::]:80
(OS 10013)An attempt was made to access a socket in a way forbidden by its acces
s permissions. : AH00072: make_sock: could not bind to address 0.0.0.0:80
AH00451: no listening sockets available, shutting down
AH00015: Unable to open logs

Apache konnte nicht gestartet werden
Apache could not be started

did you had a look what is reported in log? "/xampp/apache/logs/error.log"

Comment line in httpd.conf if you don't use ssl or change ssl port

#LoadModule ssl_module modules/mod_ssl.so

12:56:18 PM [Apache] Error: Apache shutdown unexpectedly.
12:56:18 PM [Apache] This may be due to a blocked port, missing dependencies,
12:56:18 PM [Apache] improper privileges, a crash, or a shutdown by another method.
12:56:18 PM [Apache] Check the "/xampp/apache/logs/error.log" file
12:56:18 PM [Apache] and the Windows Event Viewer for more clues

open the xampp control panel and on the "config button" and click on the apache (httpd.conf) when it open "Press Control F and type 80"where u see (listen 80) change the 80 to 1337.

then click on the "config button" and click on the apache (httpd-ssl.conf) when it open "Press Control F and type 433 "where u see (listen 433) change the 433 to 7331.

Thanks.

most problems with xampp 1.8.1 and 1.7.1 is the issue of port so follow the instruction below.

open the xampp control panel and on the "config button" and click on the apache (httpd.conf) when it open "Press Control F and type 80"where u see (listen 80) change the 80 to 1337.

then click on the "config button" and click on the apache (httpd-ssl.conf) when it open "Press Control F and type 433 "where u see (listen 433) change the 433 to 7331.

Thanks.

1:36:59 PM [Apache] Error: Apache shutdown unexpectedly.
1:36:59 PM [Apache] This may be due to a blocked port, missing dependencies,
1:36:59 PM [Apache] improper privileges, a crash, or a shutdown by another method.
1:36:59 PM [Apache] Press the Logs button to view error logs and check
1:36:59 PM [Apache] the Windows Event Viewer for more clues
1:36:59 PM [Apache] If you need more help, copy and post this
1:36:59 PM [Apache] entire log window on the forums

can any one help me i haved change port Numbers but nothing happend i'm using a Winows 8 laptop., Xampp new version in my lap sql sever run perfectly but not the apache can any one help me please
my email chamarag6@gmail.com