0

I've developed a web page in Asp.net using visual studio 2010.how to make those pages work in my website.I have tried uploading all the folders in my httpdocs folder. But it's not working.

Kindly help me out.

Vivek

3
Contributors
8
Replies
9
Views
5 Years
Discussion Span
Last Post by vivekanandaan
0

i am having a domain registered. my normal html pages are working fine. how to make my .aspx work.

0

As pritaeas suggested, ASP.NET is hosted on Windows servers running IIS. What error message do you receive when accessing your ASPX page?

0

www.indtechgies.com

Please check the above website. I am getting the below error :

Server Error in '/' Application.
--------------------------------------------------------------------------------

Runtime Error 
Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine. 

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".


<!-- Web.Config Configuration File -->

<configuration>
    <system.web>
        <customErrors mode="Off"/>
    </system.web>
</configuration>


Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.


<!-- Web.Config Configuration File -->

<configuration>
    <system.web>
        <customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
    </system.web>
</configuration>
1

The page you are seeing is telling you exactly what to do to see the error.

If you want to see the error that is being generated, edit your web.config file and update (or add this line if you do not have any customError settings) the customErrors as shown in line #14

Edited by JorgeM

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.