0

I have a simple PHP script that creates a couple of dbase files and moves them to my anonymous FTP directory. However, I am unable to see these files when viewing that directory in a web browser. I can see them when logged with a FTP client though.

One thing that also has me baffled, and this may or may not be related, is when viewing Anonymous FTP through my browser I see a directory called 'pub'. But I don't see this when viewing through my FTP client. This leads me to believe I am looking in the wrong place but this seems pretty straight forward.

Any help is appreciated.

3
Contributors
6
Replies
7
Views
10 Years
Discussion Span
Last Post by stymiee
0

Maybe this won't help much, but I've tried it on two different host accounts. One worked well, the other was just like you described.

I tried changing settings etc. but nothing helped. I guess there's server misconfiguration. I think the best idea is to contact the host provider about this.

0

Turns out anonymous FTP requires its own IP address. Once it was given one it worked just fine.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.