I have a Dell Inspiron E1705. For some odd reason, my computer will freeze sometime while my wireless radio is on, while I'm at my apartment. I have already ruled out a power, memory, or overheating issue. I reformatted and reinstalled XP, yet it still did it. If I disable the radio, my computer doesn't freeze. Also, it doesn't automatically freeze up as soon as I turn on the radio or connect to my network. Sometimes, it may last for awhile, while other times it may only take a minute or two. Just FYI, I am on the wireless network …

Member Avatar
Member Avatar
+0 forum 32

I have a Verizon FiOS Internet line coming into my office here at DaniPad, and it has a block of 5 static IPs (x.x.x.18 - x.x.x.22) that I'm paying for. The line is connected to a switch. Also connected to the switch, among other things (such as our security system), are the uplink ports of two Linksys routers, an EA6900 and an E1200. The EA6900 has been statically assigned the .18 external IP address. My workstation and my server are both directly connected to this router, and each has been statically assigned a 192.168.1.x IP address, and wireless has been …

Member Avatar
Member Avatar
+1 forum 25

I am trying to help a customer restore their connectivity to their server. earlier this week, a power outage wiped out thier servers' internet connection and the connection to 2 computers, I'll call them 1 and 2. We advised them to replace the wireless usb adapter they were using to have internet connectivity on 1, 2, and the server only. Here is the way this is all connected: the server (windows XP sp3) has a wired connection (.88) that goes to a switch, and allows those computers to connect to the server, no problems there. the server has a wireless …

Member Avatar
Member Avatar
+0 forum 6

My Linksys Dual-N Band Wireless router is not assigning IP addresses to my wireless devices. I accidentally reset the darn thing and now I forget what my settings were for the type of security mode and encryption. It says it can connect to the SSID with WPA2-Personal and WPA-TKIP or WPA2-AES encryption, but it doesn't get an ip address. Any ideas?

Member Avatar
Member Avatar
+0 forum 3

Hi all, I hope some one can help me here. This is the settings for my TPlink WR940N router which I am using as my primary router. I want to connect a TP Link WR740N and a Linksys WRT54GL as two bridges from the primary router. (I need 3 to cover the area inside my house, the walls are very thick.) I believe I have to change some of the ip setting of the router but where do I do that? I can access all the setting via the main setup page and change the value from 192.168.100.1 to 192.168.100.2 …

Member Avatar
Member Avatar
+0 forum 3

I am dealing with a home network which has recently experienced excessive dropped connections. Connection to ISP is via dedicated 2.4 Gb microwave radio card mounted on house roof. The home network uses a Linksys E4200 wireless router. On the home side of the router are typically 3 wired devices and 4 wireless devices. One of the wired connections is an HP laptop running VPN on Vista, the second wired connection is a desktop computer using normal applications (no VPN) on Windows 7. The third wired connection is an HP network printer. Of the wireless devices, one is an HP …

Member Avatar
Member Avatar
+0 forum 10

Trying to determine if my Linksys router is bad or not. Internet through Insight Arris cable modem with Linksys router. PC connects to internet fine through wired connection from router. PS3 game system won't connect via wireless or wired connection. DNS error. Phone won't connect to wireless. Used to work with no problem Can not connect to Linksys via 192.168.1.1 Have completed a factory reset on router.

Member Avatar
Member Avatar
+0 forum 8

HI all, I have already searched the internet and have not found any information that is relevant to my problem. Currently I had to reuse my prior hdd that had my original OS installed. This hdd was cloned onto my new hdd, which recent was wiped somehow. Using this prior hdd, I am now unable to connect to my secured network, but was able to on the cloned hdd. I have uninstalled and reinstalled the wireless NIC. I have no other idea as to solve this problem. Curretnly: Windows XP Home SP2 Dell Dimension 3000 Linksys WMP54G PCI WNIC v4.0 …

Member Avatar
Member Avatar
+0 forum 13

Hi, Since I starting dabbling in many areas of the tech world, I think I've lost some of the basic networking concepts I should already know. So I'm running into a problem: I came into a job with a network in place. After some issues, we had replaced some equipment to handle the users. Here's what we have so far: DSL modem -> Linksys E3000 -> 2X Access Points (Small business grade) The problem comes into play when a large amount of users join the network. When it's ~50 users, the network is ok, sometimes needs a reboot, but generally …

Member Avatar
+0 forum 0

Recently bought new linksys wrt160N router to replace usr5461 in wireless homenetwork. After running the installation wizard no connection with the internet was available. The old router works fine however. Wizard advises me to contact the network provider. Even after removing the firewall ( PCTools ) there is no answer from internet with ipconfig. Operating system is Windows XP. What could be the problem?

Member Avatar
Member Avatar
+0 forum 3

We just got a wired internet connection set up in the house. We had a linksys router and tried to connect it to the modem. We can get on the internet through the wire, but when we try to connect wirelessly, it's not working. It askes us for the password, but we don't know if we have one. If we connect without the password, there is limited or no connectivity. We called linksys and they told us to go to [url]http://192.168.1.1/[/url], but the usual password (admin) did not work. We tried a whole bunch of other combinations that were recommended, …

Member Avatar
Member Avatar
+0 forum 2

hi so i set up my linksys wrt54g2 router to my desktop and the internet modem, and through all that the internet works fine on the desktop. and the router itself has a network "mikonek" with a passkey and all, but when i connect my laptop to the network, it connects but only stays on local only internet connection. so its not connecting to the internet. i tryed to connect my laptop to the router via the "view computers and devices" task or whatever and it says connection failed. i configured it, but still it wont connect tot he router …

Member Avatar
Member Avatar
+0 forum 3

I'm installing this wireless access point (router Linksys WRT54GS) and everything seems to be working fine, and it connects to the router via wireless network adapter. On the network connections page, it shows that the Computer connection to the router is excellent, But the router connection to the internet is inactive. I've tried resetting both adapters, I've tried power cycling, i've tried the ipconfig/release/renew quite a few times for this, But still, no solid connection to the internet, And i am sure the internet is active. Now when i run ipconfig/all , This is what i get.. [URL="http://www.daniweb.com/forums/attachment.php?attachmentid=13204&stc=1&d=1263008938"]http://www.daniweb.com/forums/attachment.php?attachmentid=13204&stc=1&d=1263008938[/URL] Now to …

Member Avatar
Member Avatar
+0 forum 9

You've likely heard of the whole commotion that was caused over Apple's usage of the iPhone name, which was a trademark of Cisco. Well, the funny thing is that the whole deal is over, and Cisco has really lost. Well, not officially, as a statement from the 2 companies was released last Wednesday: They settled to share the name, and "explore opportunities for interoperability in the areas of security, and consumer and enterprise communications." I just about killed myself laughing when I heard this statement. Don't you see how ironic it is? Apple is the bigger and more dominant company. …

Member Avatar
Member Avatar
+0 forum 2

The End.