0

For the past several weeks, my external Linksys adapter has been losing its connection to the router (which is upstairs) a few minutes after I get online. I am not losing my internet connection, just my connection to the router. I get a pop-up balloon that says "wireless connection unavailable". So I click on the little computer icon, open up the wireless options, and then click on the name of the network to re-establish the connection. This works, but a few minutes later, the connection is lost again. When I do re-establish the connection, I click on 'repair', and this also seems to fix the problem. But I don't think I should have to be going through all of these steps everytime I turn on my computer.

The router upstairs is working properly. I've got Spybot, Spyware Blaster, and McAfee's 2005 security program running as well as Norton Anti-virus 2005. I've had the wireless adapter for 6 months, and it has worked fine up until a few weeks ago. My operating system is Windows XP.

Thanks for any suggestions!


Craig

7
Contributors
7
Replies
8
Views
12 Years
Discussion Span
Last Post by ulfp
0

It may be that another wireless device has moved into the nearby neighborhood, or power conditions have changed that affect wireless reception. Try changing the channel that your wireless setup is using and see what happend. Don't just change it by one position, if it's now set at 6, try 11 or 1.

0

I had the same problem. All you have to do is unclick "Enable IEEE 802.1x authentication for this network". Mine worked perfectly from then on. You have to click on your network then click on authentication in the tabs and it will be there, just unclick it and presto!

0

Check out http://homepage.mac.com/techedgeezine/2004-0402_g-turboshootout10.htm.

The bottom line: Linksys and Buffalo products using Broadcom's "Speedbooster" chipset have a problem which causes lost connections and slow speeds.

If your product uses this chpset, you may want to switch to a plain 54G wireless router or access point. Products from Buffalo claiming 108 Mbps and from Linksys having the "Speedbooster" designation use this defective chipset.

Exchanging my Linksys WRT54GS for a WRT54G solved my probelm after I'd wasted untold hours with Linksys, tried 2 of the same crappy (and more expensive) router, and even called my laptop mfr. No one knew, or said they know, about this problem. All blamed Windows and other things.

God bless Mac magazine for helping the Windows world as well!

0

I had the same problem. All you have to do is unclick "Enable IEEE 802.1x authentication for this network". Mine worked perfectly from then on. You have to click on your network then click on authentication in the tabs and it will be there, just unclick it and presto!

Hi

Thanks for the tip. I have a linksys54g wireless router and a laptop with a realtek 8180 wireless card. The laptop was dropping the connection to the router every 5 minutes. I gave your tip a whirl and its now been connected for 2 hours with no problems. Hopefully all will be well now
Thanks

0

I had the same problem. All you have to do is unclick "Enable IEEE 802.1x authentication for this network". Mine worked perfectly from then on. You have to click on your network then click on authentication in the tabs and it will be there, just unclick it and presto!

My problem is similar:

Configuration:
A) Have one XP Prof connected via cable to WRT54G (firmware v3.03.1).
B) Have one XP Home edition connected to WRT54G via wireless (WUSB54G).
Distance between Router and wireless computer is less than 5 meters (no walls, signal good)
C) WRT54G Configured with 64bit WEP, most other settings in "default mode"
D) Running Norton Internet Security in both computers (tried to switch it off, but same 'status').

Status:
Wireless connection dropped about every 5 minutes (always seems to fail when I try to copy some large AVI files).

Actions taken:
1) Tried to unclick "Enable IEEE 802.1x authentication for this network" in computer A). Still same problem!

Note: In computer B), no Authentication tab is available for the network settings, and I can thus not unclick "Enable IEEE 802.1x authentication for this network".

What to try next ?

0

I have LinkSys 54GS I don't have my "IEEE" checked but my wireless connection keeps disconnecting.

0

After some changes, my WRT54G is now working fine. What I did:

1) I changed the firmware to HyperWRT (now running Firmware Version: v3.03.6 - HyperWRT 2.1b1).

2) I moved my WRT54G about 1.5 meters in my room (actually further away from the other wireless computers). The earlier location was in a HiFi rack with metal legs. I now have the WRT54G on top of another PC and have no other cables or anything else metallic near the antennas.

Signal strength seems to be about the same, but it works fine now and I have not noticed any connection drop for a long time...

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.