0

Hello all,

I am setting up an Email server and I can currently recieve Email from the outside world, but not send. My question is am I suppose to get TURN or ETRN Authenication from my ISP's email server in order to send email to the outside world?

I also would like to say that the website is hosted elsewhere rather than on my own server. To explain the setup a little bit, Email first gets sent to the website server and then redirected to my dyndns account, which then get redirected to my Email Server. I do not totally understand the MX record stuff, but will I need to have the ISP setup new MX records pointing to the hosted Website, or is calling them and telling them that there is a new Server on my Network that is needing Authentication? The website is hosted by 1und1.de, as well as email for the moment.

Thanks ahead of time for the help!!!

2
Contributors
11
Replies
12
Views
10 Years
Discussion Span
Last Post by DimaYasny
0

to put is simply - you are using a smarthost. your provider should be able to support you on setting it up.
as for the sending problem, if the config is good, you might be blocked by antispam systems, if you have no mx records. your ISP should be able to resolve that for you as well, since he is the one taking care of DNS for your domain.

what is also possibly happening is your sbs is receiving emails through a connector from the ISP smarthost, but sends them directly. and no normal mta will receive emails from a dynamic ip. the best way to go is to get a static IP, or to make exchange redirect outgoing mails through the smarthost (see above)

0

Thanks for your post, I think I will be able to get out going email with the smart host. If not then I will deal with the ISP. Which I am not looking forward too!!!

I have another question, is thier any point in setting up a Static route on the local router to the Server, or should I have a static for that matter?

0

Yeah, I have set it through the connection wizard in Exchange as the standard gateway. And I am curious, how big of a pain in the butt to get a Dynamically assigned IP address from the ISP?

0

you mean statically assigned I presume?

thing is, so many spammers and zombie bots use dynamic IPs, normal MTA systems are set to automatically drop connections from non static IPs. so you need a static IP for your MTA to work properly without smarthosts. and usually, the smarthost is assigned to an IP as well, so if you're dynamic it might give you trouble with connecting to the smarthost.

0

So basically having a statically assigned IP address from the ISP is generally an advantage. I had thought that you would want a Dynamically assigned IP address when not using a Smarthost. And theoritically speaking, a Smart host is basically a work around from using your ISP's servers for email correct?

0

the smarthost is a relay for your emails.

anyhow, when running a server, any server, a static IP is not even an advantage, it's a requirement.

0

That makes sense... I also want to post here a couple of pictures after a connection configuration I made on the server. Don't know why I did it and I think it kinda effed up the email redirect. Basically, when I check "Email Addresses based on Recipient Direct line automatically update" (circled in red), these are the emails that are now appearing after the connection config that I ran several times:

1) After

The following is what I am wanting it to look like with the circled option in red "checked" instead of when it is checked for update, which I had correctly configured before I ran the connection cofiguration in the "Task List":

2) Before

The old email domains are ".com, and .lan" and the "selfip.net" is the dyndns account. My question is, how do I get rid of all of the old domain email allias's? Is there an update or synronization that I must run? I had ran a final connection wizard which had set the default back to to correct email aliases in #2, but the old emial alias's are sill showing up when I have the box checked circled in red in #1. Is there a setting to change this?

0

sorry man, can't understand the language. anyhow, as I said - your smarthost provider should provide support for this setup

0

Alrighty, thanks for your help on this topic. And sorry about the language part, it is difficult to translate from German to English, even more so when your learning German. It's a lot of fun though. I had Translated the part in red for you, which was what I had circled in red with the pictures I included. But anyways, thanks again for the help!!!

0

no problem, I just can help you with the theory, haven't touched exchange in a while now - having moved everything to linux

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.