3
Contributors
2
Replies
3
Views
7 Years
Discussion Span
Last Post by HI2Japan
0

i think u should check your document settings when you opening a new document

Color mode RGB or CMYK

0

When drawing shapes in photoshop, make sure that you do not have one of the options for the tool set to path only. Path will not physically draw a shape on the layer causing this. You need to have the options of either fill pixel or shape layers selected in order to be able to select Layer --> Layer styel.

The path only button has a little box with the pen tool in the center. The other tho have boxes. Leave your cursor over these options for a few seconds in order to see what they are called. They will appear on the toolbar at the top of the screen after you select your tool from the toolbox.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.