In the last period of time i noticed that when i open any site contain flash, i found this flash surrounded with a gray border and if i pointed on it i found this message (click to active).

But i noticed also that this did not in some other sites lets say msn.com

by the way i want to know how to include my flash without this border appear.

this the code i use

<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=7,0,19,0" width="738" height="370" title="FLASH LOGO">
        <param name="movie" value="../flash/work.swf">
        <param name="quality" value="high"><param name="SCALE" value="noborder">
        <embed src="../flash/work.swf" width="738" height="370" scale="noborder" quality="high" pluginspage="http://www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash"></embed>
      </object>

I hope that their is any one help me quickly.

Recommended Answers

All 9 Replies

Member Avatar

In short I'd say you can't, or rather it isn't worth it.

This is a security feature by MS Internet Explorer after SP2.

Other browsers work fine without it. So there's hardly one can do about it.

If there is a way anyone knows of, I'd surely like to know for knowledge purpose.

It's a setting in the browser security. Everyone sets it in his own browser.

I agree with the others in this blog. I have yet to find a way around it without changing the settings in my browser which would mean everyone would have to have the settings I have. But like they said if you find a way please post it because I would like to know.

I might be wrong but I believe the individual was talking about adding something like a flash banner to their site not creating a full flash site. I will give you credit though your sites look great.

Microsoft lost a huge lawsuit because a flash player automatically started on someone's computer and caused a crash or a virus or something like that.

So now, you have to click to start flash. What a pain! Good thing there is a fix.

i think it is better to use it(click to active), it is moder and looks nice!

I think you should try some other browsers.... Other browsers work fine without it. So there's hardly one can do about it.

Be a part of the DaniWeb community

We're a friendly, industry-focused community of developers, IT pros, digital marketers, and technology enthusiasts meeting, learning, and sharing knowledge.