0

system specs. xfx 680i LT motherboard, Q6600 Intel 2.4 @ stock speed, 4X1024 OCZ nividia sli ram pc6400@800mhz, Ultra X3 1000 watt psu, BFG 8800gtx Oc2 tech vid card, soundblaster audigy ZS plat card. all new parts i assembled system ran great for 3 weeks, wife purchased me a new comp case for Christmas Ultra aluminus, put all parts from old case into this one added a new cpu heatsink and fan btf90 from zerotherm, and a new seagate e sata 250gb hardrive and get no post or screen. when comp was working i installed new bios as per xfx web with winflash 1.9 installation successful adjusted mem timmings 4-4-4-12 T-2 as will not run 4 gigs on this mobo at 1-T everything was running tops. since installing everything to new case system will not post or boot, pulled out ram sticks from slots 3,1,2 left one in slot 0 and it posted and booted to windows, installed another 1gb stick in slot 2 right beside slot 0 and it posted and windows booted, tried putting all ram in slots after adjusting bios mem timmings in the former working order i had before and no post or boot, remove 1 stick from slot 3 and it posted and froze, removed another stick from slot 1 and no post at all black screen, cleared cmos with jumper and started all over again with only 1 ram stick in slot 0 and it posted and windows booted, installed another stick right beside it in slot 2 and posted and booted no problem, as soon as i try to ulilize last two slots 1&3 no post no boot, now usually with matched sticks slot 0&1 should be used then with the other slots 2&3 tried that no go, cpu is running cool @ 28C all plugs and connectors are seated properly, reseated vid card, reseated ram many times and cleared cmos many times, re adjusted bios timmings and voltages to stable settings to no avail seems like the last two slots 1&3 are unusable, I also tried my other ram sticks 4X512 OCZ spec ops edition but same prob so i know my new ram is ok, tried ol vid card nividia GX2, same problem even changed cpu back to my e6600 duo core, same problem, all i added was the new heat sink fan and new hardrive and all this trouble all of a sudden, i can see probs with slots 0&1 or 2&3 because they would be integrated on the motherboard but 1&3 the last two slots seems weird, could anyone shed some light on my problem would be appreciated, sorry for long wind post but just wanted to inform in detail what ive tried to do, system is currently running with only 2 gigs ram in slots 0&1. ive also cleared and reset cmos re jumper many times, all fans and lights work and psu good. peace Cobra.

2
Contributors
1
Reply
2
Views
9 Years
Discussion Span
Last Post by mechbas
0

To start with just because your system board accepts the ram doesn't necessarily mean that the OS will. Ram overloads confuses windows which was exemplified in win98. That OS decided that anything over about 700k ram was basically insufficient mem and behaviour was eratic at best. You might get to desktop but eventually you're going to run into ram management probs. which had/has no fix.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.