0

Hello,
thanks in advance for any help!
Recently got a new HD, Seagate Barracuda SATA300 320GB.
My machine is a Dell Dimension 5100
I put the drive in, connected power and SATA cord cables. Then run device manager or the seagate tool that came with it, they both tell me I only have 1 drive. I checked the cords and they all work fine, so its either the drive or my system. I updated my bios and restored settings to defaults. Still no luck!
I have 2 SATA ports on my motherboard. As a last test, I switched the drives connected. System did not boot. Shouldn't it look at the second HD drive after the first? It has windows xp on it. I went into bios and see that it finds the 2 drives and how large they are. I still cant see the second hard drive when I put the cords back to normal.

I am convinced this drive is broken! And am having a replacement shipped, but I may just return the replacement and get an external HD because this is driving me nuts!!!

Any ideas of how I can make this work? Bios is seeing the drive but not anywhere else!! Is my motherboard or something broken?

THANKS!!!
Nate

3
Contributors
3
Replies
4
Views
9 Years
Discussion Span
Last Post by okibao
0

Did you enable the SATA port in the BIOS?
>>>second HD drive after the first: not necessarily, depends on the install protocalls that have to be observered BEFORE the system can detect the presence of either. Had the OS drive been detected it would probably have booted.

0

i hope you don't have any jumpers on the drive,

Follow mecbas suggestion and ensure that the sata ports are enables. then run the disk config from the cd that came with it. format the HDD and you should be good to go. if this does not work return the HDD

0

Yes, I went into bios and for the second port switched sata from off to on. I will return then. thanks alot for the info!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.