0

I have got a HP Pavillion laptop and yesterday it has developed an annoying problem. I was justing exiting an application and just nipped to the toilet, when I came back to it the windows loading screen was frozen on the machine. I reset the machine and it started to boot up but then went to the black screen saying that the machine was reset or a power failure had occured asked how I want to start the machine. I choose start windows as normal but as soon as I do that a blue screen flashes up for about half a second and the machine turns itself off and then turns itself back on again with the same black screen. No matter what option I choose it just keeps showing the blue screen and then repeats the process. I have gone into the Bios screen and done a hard drive scan and everything seems to be fine. PLEASE PLEASE help me as my laptop is my life. I am also having a problem with my machine being tempormental when it comes to charging

7
Contributors
11
Replies
12
Views
9 Years
Discussion Span
Last Post by willcomp
0

After the Laptop beeps, press the F8 key (keep taping it) till you get the boot menu.

Select Last Known Good Configuration from the list.

See if that helps.

0

Tried this and still does the same. I have heard that it maybe something to do with my power supply as charging has been dodgy.

0

If XP SP2, press F8 for boot options and disable retart on error. Then report what the error message is.

0

I'd like to know what the BSOD message is. If it is a corrupt registry hive other than the System hive , a repair install probably won't help.

0

try a system recovery with the standard hp partition by pressing F11 on your keyboard, going to advanced options, selecting destructive recovery, and hitting ok. this should clear out all issues, but will wipe your data with it. but if that's the only option, then you may have to live with losing your data.

0

the reason the BSOD isnt readable is because automatic restart is enabled

Yes, I know and I also told him how to disable it in my first response.

0

Only way for him to disable auto reboot is using F8 startup options and then only if SP2 is installed.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.