While working with outlook via remote assistance connection where we were simply making a back up file of outlook....the keyboard on the laptop generated charecters that were not the same as the keys pressed. Interestingly t e s t works but other keys do not. For example abcdefgh are ok then in order 51230n6 instead of ijklmnop...etc.

Any ideas how to proceed would be welcomed. Forget asking sony for help!

You have num lock turned on ,the ijklmnop keys are set as number keys .
should be a key along the top row to change this ,look for one with numlock on it or something like that .may even be a keypad icon on it ,
,using the FN key on the bottom row and the key on the top row together to make the change .

duh....i feel so insignificant, good for you!....btw a very capable guru could not figure this out.

Thanks

Mike

duh....i feel so insignificant, good for you!....btw a very capable guru could not figure this out.

Thanks

Mike

Glad to have helped !good luck

i need help w/ my start up on my vio 505bx
the windows icon comes up and then it goes into bios password--I dont have one, so it locks... and then asks to go into safe mode but never starts up

i need help w/ my start up on my vio 505bx
the windows icon comes up and then it goes into bios password--I dont have one, so it locks... and then asks to go into safe mode but never starts up

thats one for a qualified computer tech ,must be one near you ,you can trust to fix it for you not much anyone here can do when it comes to a password you don't know ,sorry