0

Ok, I was converting video files on my girlfriends zv6000 one day, and the next thing I know, the power turns off. So I try to turn it back on, and it blinks the lightning bolt that means it is charging 4 times and does nothing (no other lights, no noise... nothing). I have taken ram, hard drive and battery out. It does it whether it is plugged in or not. Any help and ideas would be appreciated!

-Erik

2
Contributors
3
Replies
4
Views
9 Years
Discussion Span
Last Post by coolraj003
0

I'll have to ask you to explain the Lightning Bolt and Charging 4 Times part. Other than that it might be an issue with the mobo.

Are you able to get to bios screen at all or is it nothing ever comes up on the screen. If thats the case then i think it might as well be your mobo as even after taking you HDD you still get the same thing.

Raj

0

The lightning bolt is an icon on the front that lights up when it is charging. When I attempt to turn it on it blinks 4 times. That is the only thing that does anything when I hit the power button. No clicks, no lights (other than that) nothing. Thanks in advance!

-Erik

0

well then my friend looks like you have hit the wall here. Buy a few flowers for ur girlfriend and take her out to a meal and then keeping a lil distance from her to avoid any punches or watnot, deliver the bad news, that the mobo is gone.

Sorry for the dramatic details bro, but that seems to be the cause of your problems now. If you still have the warranty( it could be void as you have taken the HDD out) you can get it looked at by someone to be sure. But Mobo seems to be at the root of the issue here. It could be the power connector on you mobo could have been loose but even then i wont recommend repairing them urself.

Raj

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.