0

Hello. Thanks in advance for reading the thread and trying to help.

A year ago I bought this pc:

Processor:
AMD Athlon(tm) 64 Processor 3500+, MMX, 3DNow, ~2.2GHz

Memory:
1024MB RAM

Hard Drive:
320 GB Total

Video Card:
MSI NX7600 GS (NVIDIA GeForce 7600 GS)

Monitor:
LG Flatron L1919 S

Sound Card:
Realtek AC97 Audio

Speakers/Headphones:
Altec Lansing Speakers

Keyboard:
Microsoft Basic

Mouse:
Microsoft SideWinder Mouse (IntelliPoint)

Operating System:
Windows XP Home Edition

Power supply:
500W

I know I'm missing the information about the motherboard and I can't get it right now, all I can remember is that it's an MSI SLI ready motherboard, also 64-bit ready.

The pc worked fine for about a year, when something strange happened.

When I tried to boot it it gave me a long beep (about a second) and it kept doing that every time it tried to boot. I guessed it was the power source and the beeping code is indeed an indication of that, at least according to google.

I opened the case just to see what's going on, saw nothing strange and closed it.

The next day, I gave it a try again, pressed the power button and the pc started normally.

But that was the last time it managed to boot.

I would post this in the power supply section but I'm not really sure the problem is that because, well, it managed to boot again that time and common sense says, when power supply goes bad it can't come back. Today I tried booting again without hard-drives or any other drives but the problem was still there. I checked all the cables coming out of the power supply to see if they're in their right place and everything seemed ok. Any ideas?

I hope you can help. Thanks again.

5
Contributors
17
Replies
18
Views
9 Years
Discussion Span
Last Post by sittas87
0

Basically try to reseat everything just to be sure that no device is loose or anything. Pull the power cables out and plug em back in, data cables, cards etc and see if that gives you some positive result.

Raj

0

Basically try to reseat everything just to be sure that no device is loose or anything. Pull the power cables out and plug em back in, data cables, cards etc and see if that gives you some positive result.

Raj

I did that with the hard drive, the memories, the dvd drives and pulled all the power cables out and plugged them back, still the power beep insisted. I will try it again tomorrow, after I clean it with a thing that throws air with force to see if anything changes and will post back. Thanks for your advice.

mind me for being slow,do you get any powre when powering up?display?

Yes, I do get power (which is what weirds me out, because if there was a power problem I guess there wouldn't be any power on the machine) but it don't get any on screen display. The leds light normally when I turn the pc on, then after you hear a click from the dvd drive the power beep slaps me.

Yes, I did try taking the dvd drive out. ;p

I really wonder if with a problematic power supply you can still turn the pc on. Thanks for your advice guys. I will repost tomorrow or the day after it. Life without computer or internet is hard. Really hard.

0

Sorry for the double-post in advance.

I read the motherboard manual and it looks like the system beep means something else. (I found out what bios I have). It means refresh failure. What the hell is that? ;_;

0

usually this accures because of memory or the most obvious,display adapter (or card as it is in your case)
What you can do is use your two piece (or four pice if its 4 256's)RAM one at a time and try it in all the slots(starting your system up each time you change to a different slot)If the RAM test fails with all 2(or 4) sticks,then remove all RAM and startup see if the machine complains (you can do this first also).if you do get complains from the RAM then it sounds like all is good there.Now remove your dislay card remove cmos bat3 and leave so for couple of minutes.Replace all and see if you get display.Failed!?Try a junky (that works ofcourse)of a graphics card to test it in your machine,remove your current one and test it.
??

0

Can you help me with what cmos bat3 is?

I also read somewhere the dust may cause my problem but i cleaned it with air and nothing happened.

0

It looks like a big watch battery on the motherboard. Have a search on google and they ll even have ste by step instrucions to take it out and put it back in as well mate,

Dont worry about the dust as you have already cleaned it with air, that rules out the dust to be the culprit.

Raj

0

.......Attached is a picture for you Jaymz (cmos battery is circulled in red) .Theres a small lever (circuled in blue) that you just clip to the back releasing it will remove the battery.leaeve out for a couple of minutes and replace.
??

Attachments remove-battery.jpg 64.16 KB
0

Thanks a lot Sittas. However there's nothing similar to this on my motherboard. At least, I think so.

Anyway, having lost hope and faith - I even tried to boot with motherboard/power and the problem persisted - I decided to give up trying to fix it. I believe the motherboard is broken, then again how can it be broken if it managed to work once?

Thanks your wonderful community for trying to help me. I will take my PC to a technician when I can (in like 10 months). I subscribed to the thread in case anyone posts. Thanks once again,

Jaymz

0

10 months thats like forever without a pc. ohk lets try somethin else in the mean time can you track down your mobo name written on the board

0

I took out the batter - yes, i found it - as well, like 6 days ago. (I was on a short vacation).
The motherboard is Gigabyte GA-K8NF-9 nForce4 4X Athlon64-FX Socket 939 DDR ATX Motherboard, w/ 8ch Audio, GB LAN, RAID/ SATA, PCI-E, IEEE1394.

I believe that's what's broken, but still I wonder how it managed to work. Thanks again.

0

If the BIOS is AMI then one long beep means System RAM Refesh Failure.
The programmable interrupt timer (PIT) or the programmable interrupt controller (PIC)
has probably failed.
It is bad news if either of these fail.
You will have to replace the motherboard.

0

Yep, motherboard fried case closed. Just have to choose a new one. Thanks, everyone.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.