0

I have an old (purchased in 2001) Dell Dimension, running XP, which has worked just fine, until yesterday. In the middle of the day, the machine locked up (mouse and keyboard unresponsive), but I was able to restart it successfully and work normally for several hours. Later in the evening, the machine locked up again, but this time after restarting it I received three error messages referring to problems with plug 'n play. When XP started, I found that the video device (and old NVidia card) and the NIC were not started properly, with error code 12 (Not Enough Resources). Rebooting several times had no effect, and I tried disabling some other devices to provide more resources, but that also did not make a difference.

As of now, the computer is mostly working, but the video is displayed at 640x480 with 16 colors and the network card is not available. Everything else seems to work. I suspect this is a hardware problem of some sort, but I have no idea where to look next.

Some Additional Information:

I am not in front of the PC now, so I do not have all of its specs, but I can provide this info.

Pentium 4, 1.8GHz, seems fine
1.25 GB RAM, seems to have no problem
60GB HD, 95% full, but seems to be functioning normally
PCI modem seems to be OK, but I don't use it, so I am not certain
CDR and DVD work fine
USB ports all seem fine

I think this is not related, but have just purchased a new computer, and I was trying to get the two of them networked. I have a Belkin wireless router that I had not been using (because the of trouble getting through it to the internet), which I had hooked up to the two machines. I had gotten some success in getting the machines to communicate, but had not finished the job yet. I had been switching the cables plugged into the computer between the one going to my cable modem and one going to the router. I had done that a few times before the big problems started, but the two don't seem to be directly related.

I am wondering if there is some sort of a problem with the internal connections, since two of my cards have been affected, but my modem does not report the same error, and it is also a card.

I am pretty stumped right now, and would appreciate any help.

Thanks

2
Contributors
1
Reply
2
Views
9 Years
Discussion Span
Last Post by sittas87
0

I dont exactly know what was did to caused the problem.if it was the network config then specifics on what you did will explain. never the less,See if it is as simple as a system restore,if it fails,go to computer management and view resources by type to see if you if you're NIC and graphics card has a IRQ assigned
//??//

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.