0

I am attempting with little success to connect a G5 to a G4. I attempted to connect using a hub through the ethernet connections with no luck. Today I attempted to connect using a firewire from one to the other. With the GA booted up, I booted up the G5 holding down the T key.
All I get is a firewall symbol on my monitor with two broken lines and one solid. What am I doing wrong? Or is there another solution to connecting the two computers.

3
Contributors
2
Replies
3
Views
9 Years
Discussion Span
Last Post by junt
0

You don't say what the OS is, Tiger, Panther etc. Connection through a basic Ethernet switch should be no problem. Turn off your Apple firewall to start with. Enable sharing. You can test your connection without permission problems by logging into both as 'root' then work backwards. ( log on as root with the Internet cable pulled out, you don't want to be on the net as a root user, be warned!)

0

I noticed in your post you tried firewire and you said you boot up the G4 and booted the G5 haven't you tried to make the G5 boot up 1st holding the T key and once you can see the FIREwire sign on the G5 boot up the G4 and you should have no problems and the G4 will see the G5 as a hardisk with firewire icon.

I hope this shod help!

junt

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.