0

I orignally had a dual boot system and it ran great. I no longer had a need for a dual boot system and removed my second HD. I changed my jumper setting and got it running great with the single hard drive. Now I am getting the error " primary boot device 0 not found. I thought it was the hard drive so I changed out the HD and get the same error with 3 different HDs. I went into system setup and it says "unknown device" for device 0. I have tried several different things and no luck. Any suggestions.

2
Contributors
6
Replies
7
Views
8 Years
Discussion Span
Last Post by bottersbach
0

Hi bottersbach
Have you checked in the BIOS menu, maybe there's something there that needs changing? Sounds like the board doesn't like not having two HDs anymore...

0

Thanks for the reply. I had it working with the single HD for about a week and now it says unknown device. It seems that the BIOS is not detecting the HD anymore. I don't think that the HD is bad because I have other HDs and it will not detect them either.

0

Right. Maybe a faulty IDE cable then? I mean that would be an easier problem to solve than having to re-configure the BIOS to see the drives, which I've had to do before *nightmare*

0

Thanks again, I will try the cable and let you know how it turns out. Seems to be the best place to start.

0

But I still find it odd that it would work, then not work... have you heard of Slipstream, or a Slipstream CD?

0

I must have some other problem. I went out and bought and new HD and it fixed the problem. Sorry I took so long to mark as solved. It seems that both of my HDs that I used on my dual boot system were bad. I have a new problem now which may explain why I had two bad hard drives. I will post it in a new thread. Thanks for all the help.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.