0

Hi all
Situation is: old motherboard don't have SATA connector and had plugged on it one HD on the primary IDE and one DVD drive on secondary IDE connector. I wanted to connect new SATA HD (WD 5000 AAKS ) and bought IDE-to-SATA adapter, plugged it on the primary IDE, add new HD and moved old HD into the secondary IDE like master drive (DVD is slave). I bought the new HD without jumper and I don't think I need it because it is the only device on the primary IDE connector. Old HD and DVD has correctly set jumpers. When I start the computer it don't recognize anything and can't boot. If I remove the new HD it recognize both HD and DVD and everything is ok.

Thank you in advance

2
Contributors
3
Replies
4
Views
9 Years
Discussion Span
Last Post by Freaktech
0

You can only have one master drive in a system period. It doesn't matter what IDE controller it is on.

0

You can only have one master drive in a system period. It doesn't matter what IDE controller it is on.

Yes, that it is the current situation. The new WD disk is without jumper on it and it is alone on one of the IDE connectors.

0

Yes, that it is the current situation. The new WD disk is without jumper on it and it is alone on one of the IDE connectors.

Then you need to clone your OS install onto that HHD or get a HDD with Jumpers. You may also be able to buy a new cable that will select the master for you.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.