0

ok was running got message about internet explorer need to reinstall win 98. did format cause i didnt know what a friends kid did to it so figured i would wipe it out start it fresh. well loaded windows on turned it off now i get nothing tried different power cords, outlets. there is no reset switch on this thing for the psu. tried disconnecting everything inside and reconnecting and still nothing. no noise from fan no lights absolutely nothing any help with out taking it to a tech or replacing this would be greatly appreciated. i have aol instant messanger screen name is mtlewphd2 if it makes this easier communicating.

4
Contributors
6
Replies
7
Views
13 Years
Discussion Span
Last Post by mtlewphd
0

Notice any power spikes? i.e. machine shutting off unexpectedly, etc. that could damage or wear out the power supply? Is the 0/1 flip switch on the back of the power supply set to on (if it exists, otherwise forget about it). Try other outlets that you definitely know work. (Check the circuit breaker even?) No fans spinning up, eh? So no power is getting to the motherboard at all? The first thing I'd do is swap out power supplies?

0

i have tried oulets different power cords for the tower that work on others and still nothing cords and outlets are good breakers are good puter very bad. i cant seem to find another power supply to fit the puter to check it with no even from compaq or hp themselves all i have is the power on switch in back of puter and that was the only way to turn it on to begin with.

0

Never seen a computer with out a power on switch on the front ,might be hidden behind a little door :)
as for the powersupply it doesent have to fit the computer just plug into the motherboard .

0

i dont have an extra supply so to say to try it with but the one on this puter and right now a bit skiddish to take this one out and try it lol

0

(suggestion)Wait a minute does the socket your plugging into even work? Maybe you had a circuit breaker switch. Try a lamp in that socket.I have to think outside the box here for a sec. I dont see why a reinstall would be doing all of this.

0

ok here is where i now stand completly stripped puter out even took out the whole motherboard put mobo back then tried to start the puter i then got power so shut it off then one componet bye one hooked stuff back up and turning power back on it kept comming back on so now i have a whole system up and running.the thing is now i still cant get into the bios suppose to use f10 to get in all i get is a keyboard error then it loads into windows keyboard works used it in notepad so now if i can get help getting into bios that would be excellent

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.