0

:sad: I have a G4 450 single processor with a Maxtor 40 gig IDE drive. Computer locked up and now drive will not show up on screen. When I boot with Norton the cd and zip drives show up. The Maxtor drive does not show up. It is running because you can hear and feel it. I tried putting it in another computer but it doesn't show up there either. What can i do to restore the drive long enough to transfer the data to another drive?

2
Contributors
2
Replies
3
Views
12 Years
Discussion Span
Last Post by Ruidosohl
0

Hello,

Does the computer try to mount the drive? Do you hear any clicking? Does Norton give you the chance to scan the IDE/SCSI bus and see if the drive is a member? Does Apple's Disk Utility show the drive?

It is possible that the hard drive's controller board is shot. If it was your computer's IDE board, the drive would have worked fine, assuming proper slave/master setup, in the other computer.

It is unfortunate that you have waited this long to move the data to a backup location. You will not make that mistake again.

Christian

0

Cristian,

Thanks for the reply.

I do hear clicking. Norton comes up fine off the cd drive. When I insert a zip in another drive it also shows up. The hard drive does not show up with the norton utilities when I scan for SCSI devices. If it is the controller board, can I replace it if I find a similar hard drive?

I do have most of the data backed up but it is helter skelter on many cds and on other computers. I would love to restore this drive and transfer it intact to another computer. I had actually purchased a new computer and was in the process of doing it when it crashed. I have contacted some companies about recoverying the info but they want $500 to $900 to do it. I think they are too high but what do I know.

Dave

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.