0

specs first:
Asus A8R32-MVP Deluxe Mobo
AMD 3800+ 64
Cheapo PC3200 Ram (512x2) (Aeneon chips)
WD 250 GB HDD IDE
Toshiba DVD+-RW
ATI X1300XT PCIE x16
CoolMax 500W psu

So, i took my buddies computer to reinstall windows for him. (he killed his with wicked viruses). so, i was gonna just reinstall xp on his tower. well, his cd drive was dead, so i took his hdd out and put it in my tower. disconnected my hdd so i didnt have any chance of virus migration (done it before). so, put his hdd in and formatted it and installed windows on without any problem at all. perfect install. so, next took his hdd out and put it in his tower. no prob, booted fine in his, ran fine, everything. well, went back and hooked my hdd up and switched mine on, nothing, not a freakin thing. i have tried multiple times to get a bios screen, with no avail. i have however had it boot two times. once it just randomly booted and came up with cmos checksum bad. i had it load the default values and my windows booted fine. only time with mine so far. tried his hdd in my tower thinking that my hdd died (not cool, too many of my pics on there). his hdd had the same problem. but again, it randomly booted once into the bios with the cmos checksum bad error. same thing, default values, and it booted into his windows fine. after that nothing. BUT i did get something good: it beeps, one long, three short, then after 15 seconds one short. it seems like it wants to boot (all fans come on, lights, etc.) so: it just wont boot anything, nothing on the screen, no bios booting, no post, no asus screen, nothing.

so, i have been searching the net for anything and everything i could. i have found that it could be pretty much anything inside my case. i have tried clearing the cmos a few times with no luck. i have changed the ram around (had them in slots a1 and b1, changed them around totally, one in a1, then the other, one in b1, then the other.) disconnected the cd drive (maybe too much power usage, doubtful). changed the ide cable to the hdd. changed the psu cable to the hdd.

any ideas would be sweet. Thanks!
Shelby

5
Contributors
4
Replies
5
Views
9 Years
Discussion Span
Last Post by RLHennig
0

Don't forget to switch your CMOS jumper to CLEAR for a minute then back. Sounds hardware related. Try totally different RAM sticks, obvioulsy making sure whatever you put in is compatable.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.