0

Hello,
I have a mesh windows vista pc and stupidly went messing about with system32 to customize my themes. I ended up replacing the shell32.dll with an alternative off the internet. At first nothing changed but when I booted up today, I reached the logon screen but when clicking on my user got the following message "Explorer.Exe Ordinal Not Found: The ordinal 874 could not be located in the dynamic link library SHELL32.dll". So
I clicked "ok" and it disappeared. The screen went black. "Explorer.exe is not responding" dialogue appeared but nothing else. I shut the computer down. Put it into Safe
Mode and the same happened.

Please if anyone know's how to help?? It would be greatly appreciated. There is some very important work saved on the computer. :scared:

2
Contributors
3
Replies
4
Views
8 Years
Discussion Span
Last Post by caperjack
0

stupidly went messing about with system32

glad you said it first !
so i guess you didn't smartly rename the original to shell32.dll.old ,so you could just rename it back , in case something like this happened ,
my suggestion to you would be to run a repair install with your winxp cd ,and if you don't have a winxp cd ,then i cant offer any more solution's !.
repair install instructions .
http://www.michaelstevenstech.com/repair.txt

0

Thanks for the tips. I had renamed the original to shell32.old. A friend came round and managed to open up cmd to change it back.

0

Thanks for the tips. I had renamed the original to shell32.old. A friend came round and managed to open up cmd to change it back.

ok.good one on you !

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.