0

Hi this is my first ever post so forgive any problems and feel free to inform me because whatever it is I proably do not know.

The Problem
My family just got a brand new windows vista computer from best buy. We got a hp m8100n computer
AMD Athlon 64x2 Dual Core Processor 5600 + 2.80GHz
3 Gig system RAM
Geforce 8500 512 Mb DDR2 Video Card
32 bit Windows Vista operating system
As a side note the 8500 Graphics card was not native to the computer we had the best buy people install that new for us when we got the computer. It came with a Geforce 6100 series card.

Anyway I got home and set up the computer we tried several other functions including installing other games which were not very graphics intensive. I then tried to run oblivion and it gave me an error
"Failed to initialize renderer NiXAdapter Desc::Get Device Caps()failed"
I then installed the new drivers for Geforce 8500 everything installed fine and after I installed the drivers I tried to play oblivion again keep in mind other less graphics intensive games have been running fine on this computer.

When I tried to play I got to the startup screen pressed play and the screen went black for a moment before crashing to blue screena nd forcing me to reboot the computer.
The error appeared as "nv4_mini.sys"
It also said "Page_fault_in_nonpaged_area"
To the best of my knoledge I installed the drivers correctly and somthing went wrong somewhere in the entire video card system.
Regardless to say I am essentially kicked off the computer for a few days until the entire thing blows over but we are going to go to best buy in the next day or so to get a second opinion.
But if someone better understands what happened and can explain why the computer might have crashed or what I might be able to do about it any input would be appreciated.

5
Contributors
5
Replies
6
Views
10 Years
Discussion Span
Last Post by kaninelupus
0

The game manufacturer states it does NOT support Vista, but does state that the game runs ok. My suggestion would be to try compatibility mode. Right click on the file that starts the game and left click on Properties; go to the Compaibility tab and start by selecting Windows XP, then Apply.

0

but i get it the same problem, and i have windows xp and say
Failed to initialize renderer NiXAdapter Desc::Get Device Caps()failed" what can i do?

0

The only reason it dosnt show is because it is a newer geforce. I have the same problems and i have pci express

0

As an old Oblivion player, you may have to give up on trying to get to work properly on Vista. I went though a point of bug checking, and finding solutions... the process became never-ending.

Looked to driver updates for Vid-card, had Directx9 installed along side DirectX 10, compatibility mode.... never got working flawlessly.

Mind you, since then a couple of possible solutions have appeared, so no harm in trying. For unsupported vid-cards, could try this solution

Also, removing "ASAudio.ax" (simply rename to ASAudio.ax.bak for safe keeping) located in "C:\Program Files\Common Files\ArcSoft\MPEG Engine" has given others some positive results

Most game devs will only patch their wares for so long, and then they move on

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.