0

Hi Daniweb family !!!
I have an Acer Aspire 4520 with Vista Home Premium and 2GB of RAM.
The Internet Explorer just quit working. When I click on the icon to start it, nothing at all happends. I went into Program Files, Internet Explorer folder and clicked on the icon in there and still absolutely nothing happends. There are no pop-ups of any viruses or trogans so I don't THINK it's infected. The Norton antivirus program ran out and I'm going to put Avast on it.
Any clues why Internet Explorer just quit responding ?
Any and ALL help is greatly appreciated !!!

4
Contributors
9
Replies
10
Views
8 Years
Discussion Span
Last Post by Tumbleweedracef
0

Do a virus scan as this appears to be a trojan horse problem. If that does not work, try to install firefox and try and see if it will open. More than likely you have a trojan horse. Check to make sure ie is your default program for html or xhtml.

0

I will. Thank you for your fast reply ! The charger is in the back of a car and won't be back till Monday so I will have to do what you suggested then ! Thank you !!!

0

Ok, I have run a few virus scans with Malwarebytes, Spybot, SuperAnti Spyware.... They found a few trogans, viruses, etc...
I still can't get the icon to bring up Internet Explorer at all so I ran HijackThis and created a log. I will send that log to the Virus folks and see what they say.

0

Try starting Internet Explorer without any add-ons.
From the Desktop click Start/run then type iexplore.exe -extoff

this will determine if the problem is an IE problem or some add-on that is crashing.

0

I tried that and nothing happened. It's as if Internet Explorer isn't even there. But, I know it is there, it's just not responding. I sent a HijackThis log to the spyware folkes but they never checked it out.
Help.

0

I installed FireFox and it works perfect. So how do I get Internet Explorer working ? If I can uninstall it and reinstall it it, where is a good place to get the right Internet Explorer for this computer ?

0

Thank you for your reply ! I looked on that page and never did see Internet Explorer for Windows Vista. I saw I E for Windows XP and Servise 2003, but not Vista

0

I found the problem.....
Somewhere in this computer there is a setting that MAKES the user right click on the I.E. icon and choose RUN AS ADMINISTRATOR.
How do I turn that off ? I just want to click on the icon and have it work like in Windows XP.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.