0

Hi :)
I have a problem with transfering larger files on my USB Drive. I'm using Toshiba Satellite L305D with Windovs Vista Home Premium (32 bit) on it, problem starts when I tried to transfer larger files to my 8 Gb USB Drive which is recognized by Vista like Sky USB USB Drive. With smaller files, lets say up to 5 Mb, it works fine, but with larger files it stops working and I get message that the source folder is missing, after that removable disk is shown with 0 bytes capacity. When I pluged it out and in it shows its real capacity even without diskchecking. I tried this USB Drive on XP and it works fine, tried it on 64 bit Vista and it works fine. Assuming that the problem is in my OS I updated Vista but it didnt solve problem. Any sugestions what to do ?

2
Contributors
1
Reply
2
Views
8 Years
Discussion Span
Last Post by mechbas
0

Formatted HDs over report capacity. Appears you have same issue with your USB drive which isn't btw a real drive in the sense you may take it to be. It's really ram w/no moving parts, not to unlike the memory card in a camera, etc. If in warranty you could try a replacement IF you still have your orig. receipt. Otherwise, buy another with a far greater capacity level than what you now have.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.