0

Hi,

Every time I boot up my PC, it beeps twice and goes directly to a screen that says 'Press <F1> to Resume. <F10> to Setup'.

I try pressing both keys and nothing happens. I've done some research online and the only thing I've come across are some threads talking about a bad CMOS battery could be the case. I've heard that those have life spans of about 5-8 years. I've only had the machine for approx. 3 years so I'm leaning more towards that not being the case.

Any suggestions would be appreciated.

Thanks!

6
Contributors
7
Replies
8
Views
8 Years
Discussion Span
Last Post by boslo
0

Just because you have only had the board for 3 years doesn't mean that battery isn't bad. 5-8 years is what they are rated for but batteries go bad. Try replacing the battery. You might be supprised.

What is the error message that comes along with the F1 resume. There will usually be a message that says memory changed, no keyboard or something.

0

There is no error message that comes along with F1 resume. When I press either F1 or F10, nothing happens. Basically, I'm stuck at this screen and can't get past it.

So, you're saying that it could be a battery issue? Are you familiar with this type of error?

I did recently change my RAM, but right after I changed it, the computer worked fine. It wasn't until after a few days that the PC started acting up.

0

There is no error message that comes along with F1 resume. When I press either F1 or F10, nothing happens. Basically, I'm stuck at this screen and can't get past it.

So, you're saying that it could be a battery issue? Are you familiar with this type of error?

I did recently change my RAM, but right after I changed it, the computer worked fine. It wasn't until after a few days that the PC started acting up.

If you still have your old memory, try putting that back in and also check your keyboard, etc. If you don’t have your old memory and you have two slots occupied, try taking one out and vice versa.

This is usually a hardware issue.

You can also set your BIOS to "Ignore errors on boot" this does depend on your MB however.

0

I've done the memory switching (putting the old RAM in, taking the old RAM out, mixing and matching) and that doesn't seem to be effective.

Any other suggestions?

0

Hi,

Every time I boot up my PC, it beeps twice and goes directly to a screen that says 'Press <F1> to Resume. <F10> to Setup'.
Thanks!

it is most likely the battery ,you get the message because the info you added when you hit f1 or f10 is not being saved to the bios !get a battery and try it they are only a few dollars .fixes that error for me when i see it on computers i fix

0

So persistent not to change the battery. It's a small and easy to buy thing. Also replaced easily. Please buy a proper battery for motherboard and try with the new batt.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.