0

Help me. I'm not very good with macs but I have on. I have a flat screen iMac G4 and it is not working well. I went to use my restore CD (6) and after I got to the third disk it said that it could not restore the restricted-segment image. Reading Block 0008cc60. -36. After that I had no OS on my computer so I went to install my OS X 10.1.2 disk that came with my computer and it won't work. It goes to install it and when it is finishing up it says there was an instillation error and to retry. I have retried a few times and still no go. It shows this full screen of words and numbers talking something about a Darwin Kernal Version 7.0.0. I've also gotten a few other error screens. I then tried to install my OS 9.2.2 install disk that came with it and that worked. I now have my computer up and running on OS 9.2.2 but need my OS X. Can anybody shed me some light on this? Also, when I played a DVD on my computer last night it worked but I fell asleep before it was over and when I woke up it read that there was an error and my DVD application quit. What is going on here and how can I fix it?

4
Contributors
5
Replies
6
Views
12 Years
Discussion Span
Last Post by yellow
0

Hello,

It sounds to me that your OS X disks are corrupt. Try cleaning them.

Then again, 10.1 had a number of problems.... I remember killing my OS X 10.1 installation and running with Yellow Dog Linux for a while because 10.1 had tremendous printing problems.

The words you are seeing are the underlying Mac OS X Darwin Unix showing itself. If you want to explore more of that, click on the Terminal, and get a good book on Unix. It is a very powerful subsystem that the casual user doesn't get to explore.

I would take a trip to the Mac store and purchase 10.3 and install that. Then, upgrade to the latest and greatest versions via Software Update.

Christian

0

Well, don't ask me how but I got my original OS X 10.1.2 to install. I felt lucky and tried it once again. Now here's the next problem, my superdrive is jacked up. When I put in any CD-R or CD-RW that has recorded data on it, it won't read it or it takes about 10 min to read it. My computer also makes a really loud noise while attempting to read it. Any thoughts?

0

Hello,

Now THAT sounds like a hardware failure. Do you by chance have a USB CD-ROM around that you can try instead? If the disks work fine there, or in someone else's computer, then your DVD-ROM drive is bad.

I am thinking it is time for you to take the computer into your dealer, and have them look at it. Taking apart an iMac is a PITA, especially if you don't have the proper tools or know-how. Don't make it worse by attempting it yourself.

Christian

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.