0

Hello Readers,

I've got an 80GB Apple Classic Video iPod that is not being recognized on my computer. When I purchased it, it would work but then after a few weeks it wouldn't. I called the Apple Tech Support to no avail. They say its a problem with my USB ports. What can I do to get this fixed.

I also have a First generation Shuffle that works perfectly of course it is 1GB.

This is not the first time I am facing this problem, I also had an 120 GB external driver that would function on my computer.

My computer is a Win XP Home SP2 with USB 2.0 Bus controllers. Any tweaks??

6
Contributors
9
Replies
10
Views
8 Years
Discussion Span
Last Post by plastered
0

If your pc's USB not working then asked the vendor for using ipod their pc if it works then usb problem otherwise ipod is defective. see the varranty and guarantee of the product.

0

Hi

Do you have a USB mouse, keybard or printer. if you do try any of those in the USB ports If it works then the problem can eighter be the USB cable of the Ipod or the Ipod itself.

0

visit the nearest service center and ask them to try on their pc whether your device can be detected or not...


---------------------------------------------------------------------
"The taller the bamboo grows the lower it bends"

0

@ pardeep3dec:

it works perfectly on my laptop and other computers.

@ sittas87
true. but what i don't understand is every things else works... in all ports except for the iPod and the external hard drive. And the iPod works on other computers.

@ cguan_77
I am thinking it's its a problem with my USB.. Is there anyway we can update the drivers or something like that?

Thanks for all the replies.

0

If you no the name of your system or motherboard try looking up in google driver updates for your usb ports that might be the problem sumtimes things do get outdated

0

Here's my Mobo: ASUSTeK Computer INC. Grouper 1.xx

BIOS: BIOS: American Megatrends Inc. 3.21 04/29/2005

Didnt find any update. Can you confirm this as well?? Appreciated.

0

You must keep in mind that some mobo's just doesnt work well with soem hardware and might have some fault behavior.

I have a sahara usb mouse looks very cute, but whenever I restart switch on my pc whilst on the desktop I sometimes have to remove the mouse a number of times before my mouse will work.
The only reason why I still have the mouse is cos the retard looks cute. I know its the mouse cos I tested it on other pc's with the same result.

Now Im not saying that is the case with your ipod but the possibility is there. If you hav all your chipset drivers, Service Packs and usb drivers, correct Ipod Drivers installed than that issue might very well pooint to your mobo

0

Have you tried re installing your ipod driver to your pc? Sometimes, it pays re installing drivers.

0

@ Sittas

Lol!! Nice adjective you got their for your mouse.. :P. I'll try what you mentioned of.

@ Webdev08

I have tried to reinstall the drivers from PC. Also from the Device manager. No avail.. :(

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.