0

I'm new to this list, so please bear with me and forgive any dumb errors that I make.

I've got an IBM 365XD laptop that had a main board problem.

I've replaced the chassis with another 365XD chassis. All seems to be OK but it will only boot into suspend mode.

All appears to well through post, picture on the lcd, indicator lights seem to work properly starts to boot from the floppy, then the suspend light starts flashing and after a few seconds the power light goes out and the suspend light stays on. It will not boot into BIOS,

I've removed the HD, the CD-ROM, and the extra dimm stick. There are no error messages and there is a single beep following the post. I tried removing the CMOS battery. It had me reset the time, then booted into suspend again. My online manual for this unit said to short out the 2 little nubs to the right of the CMOS battery, but it made no difference.

Is there another way to reset the bios in this unit? Could it be that the bios was set up with a password? How would I change it?

Thanks,

Duane

7
Contributors
12
Replies
13
Views
13 Years
Discussion Span
Last Post by KiraYamato57
0

It should have a standard CMOS battery. Take out the main battery, unplug the laptop from your power source. Pop out the little CMOS battery (if you can get to it :D) and count to 20 slowly. Pop the battery back in, plug your main batter, plug in your power source. Commence power up. Your BIOS will be reset.

0

OK. Tried that. Still no luck. Boots, get a single Post beep, then into Suspend, at least that't the indicator light that's lit.

Even tried to flash the bios. Comes back with a message that the process does not recognize the system, or some such.

Checked the FRU number of the main board and it's the right one.

:confused: :confused: :confused: :confused: :confused:

0

I get the boot screen that says "Thinkpad" and displays the memory count, then the suspend light starts flashing, there is one beep (like you would get if it were booting properly), then the screen goes dark and the suspend light stays on steadily. From that point the only way to revive it is to cut the power then reconnect it.

0

I have exactly the same problem with a much older IBM laptop. Could you fix it somehow? If you did, please tell me how! Thanks.

0

Hello,

I bought an IBM Thinpak Thinkpad 365 XDS, with Windows 95,

The screen ignites, but It remains blocked on C:

I have try the C:Format order, doesn't it answer, That to make?

Reader CD Rom doesn't answer

Or is the Battery ?

Or is the battery ?

I am French and I translate, to excuse my language

Thank you very much of your help

0

Did you by any chance install BSD?

I installed FreeBSD on my R30 and i had to send it to IBM for low level formatting of the HDD because the BIOS mistakingly thaught the BSD filesystem was the suspend/hibernate partition.

0

hi dlfrye, get back to basic you said you replace the chassis, so before you replace the chassis of your laptop was it working fine or that problem occurs already? try to remove the keyboard and check if it can boot properly..

0

Re,

Me the East bought like that

I am not anything touched

As to disassemble the batteries? = it is a Thinpak 2625

Thank you

0

"I've replaced the chassis with another 365XD chassis. All seems to be OK but it will only boot into suspend mode."

Check to make sure the Suspend button (located on the upper right of laptop) is not down. With an these Thinkpad laptop they went in to stand by every time the laptop's screen was closed. So make sure that the laptop is not forcing itself in to suspend.

Good luck

Kira.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.