0

Asus A7N8X ver. 2.00 purchased November 2003, Bios version 1006
AMD XP2500 Barton
1 GB (2 x 512MB) Mushkin L2 DDR
ATI AIW 8500
Soundblaster Live Platinum
Win XP
Antec TruePower 420 Watt

Has been running great until today.

I intended to intall a new heatsink/fan. So I went online for a while before starting the work. Before powering down the PC, I wanted to drop my FSB to 100 before I installed the new heatsink. I figured I could more safely verify the installation after it gets done if I start off with a lower FSB. So I restarted the PC and hit DEL at the POST. Changed the FSB to 100 and did a "Save and Exit". Let the PC restart but it would not POST! Power light is on. Hard drive light is lit up. Fans are running. Monitor light is flashing like there is no video signal. Uh-oh.

So I powered down and cleared the CMOS (jumper to 2-3 then back to 1-2). Powered back up and the computer showed the POST screen. Showed a Checksum error after the memory check and gave the options of F1 to continue or F2 to go into the bios. I chose F2 and tried "Load Optimal Settings", tried the FSB at 166, "Save Settings" then "Save and Exit". PC re-booted but once again, NO POST.

I cleared the CMOS again, went into BIOS, changed nothing, tried "Save Settings" then "Save and Exit". PC re-booted but once again, NO POST.

Pulled the lithium battery out. Voltage checks out at 3 volts with my voltmeter. Cleaned the surfaces and re-installed. Still the same problem.

Cleared the CMOS again, let it POST, this time chose F1 to continue to boot. Everything loaded fine though much slower. It wanted to install the drivers for the built-in audio that I wasn't using previously, so I cancelled the install. Went on line in search of help and here I am!

Anybody have any ideas? Your help would be greatly appreciated.

3
Contributors
2
Replies
4
Views
12 Years
Discussion Span
Last Post by hittingrabbit
0

Pulled the lithium battery out. Voltage checks out at 3 volts with my voltmeter.

Although this may not be the ultimate answer to your problem- testing a battery with a voltmeter doesn't say much of anything concerning its strength. A voltmeter doesn't present enough of a load on the battery to tell you if the battery really has enough "oomph" to supply the current it needs to supply under full load. Given that CMOS batteries only cost a couple of $, you might want to just replace it.

0

I read your bios problem and the things you attempted to correct the situation.
I did however notice the procedure that you had used to attempt to reset the bios default.
the correct way is to first powerdown your computer unplug electrical connections includeing printers etc.
secondly remove the battery from the motherboard.
Thirdly move the jumper from 1-2 to 2-3 breifly.
fourth set the jumper back from 2-3 to 1-2
re-install the battery
plug the computer back in while it is booting hold down the delete key and it should enter the bios screen.
On some occasions the asus a7n8x may hang in the bios screen after resetting the bios.
Dont worry as this isnt any major problem just press the power off button and repeat the bootup bios with delete again,and it should work correctly.
Also you really didnt need to change the bios configuration to install a heatsink and fan upgrade,as the only bios settings that are provided for is the q-fan technology which allows you to speed up or down the fan speed,which when it is left off the fan will run continuosly which really isnt a bad thing anyhow.
Also wanted to add in case you need to or anyone else needs relevant information the most recent bios file for the 2.0 revision a7n8x motherboard is
1010-b.bin
download the file from asus website onto a folder on your computer unzip the file to the same folder get a blank floppy disk and copy only the extracted bios file onto the disk.
Shutdown your computer then restart make sure your floppy disk is in your disk drive,as the computer starts booting up press <Alt>+<F2> it should then display the flash bios screen (a note worthy hint make sure the Num Lock light is on if not turn it on then type the file that is to be flashd exactly as the name of the bios file example 1010-b.bin it should then flash with no problem.
Once again on occasion when attempting to flash the bios of the asus a7n8x it may not type any characters on screen just restart the computer again and follow the same procedure(s)and it should successfully flash.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.