0

All of a sudden none of my firewire accessories are available.The system profile has nothing at all. Any ideas what has happened how I amend it?

3
Contributors
5
Replies
6
Views
12 Years
Discussion Span
Last Post by kc0arf
0

What have you done to troubleshoot?

How about some more info on your system, os, and what fw devices you're hanging off of it?

0

What have you done to troubleshoot?

How about some more info on your system, os, and what fw devices you're hanging off of it?

Thanks for getting back. I have a PBg4 Ti, using osx 10.3.8. I was quite happily using a Formac DV Studio converter, then it got a bit glitchy. Thought it may be the software, which is notoriously bad, but that was fine. Tried out all my other Firewire attachment, hard disk, camera, ipod etc, and nothing showing at all. It does power the Formac DV/converter, but does not show in Profile. I have tried resetting PRAM, and have been reading various documents, but nothing is illuminating me. Any tips would be appreciated.

0

Hmm not a good sign.

Tried a new FW cable (in case you're using the same one over and over)?

Chances are pretty high that it's not OS related.. But you could always try to reinstall the OS.

Try booting into Target mode and hooking it up to another Mac. Does it show? Target mode is pretty-low level stuff and if the FW port is screwy, this would be a pretty good indicator that you have to get your logic board replaced. Or at least take it to a Certified Apple Repair Center and have them look at it.

0

Hmm not a good sign.

Tried a new FW cable (in case you're using the same one over and over)?

Chances are pretty high that it's not OS related.. But you could always try to reinstall the OS.

Try booting into Target mode and hooking it up to another Mac. Does it show? Target mode is pretty-low level stuff and if the FW port is screwy, this would be a pretty good indicator that you have to get your logic board replaced. Or at least take it to a Certified Apple Repair Center and have them look at it.

have a horrible feeling that it may be the logic board, will try Target it but fear the worst. `one more question, you may know the answer. I've been trying to work round this problem by using a Firewire Direct bus card, which I used in an old computer, with OS9, you wouldn't happen to know if the have an OSX drive would you? Their site ain't very helpful. Regards gerlep

0

Hello,

I think you are asking for OS X drivers....

Do a google search on Firewire Direct OS X and see what it says.

Christian

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.