0

I recently put together the following computer:
Asus A7N8x-x mboard
AMD 3200+ chip
Corsair 400MHz 512MB ram
Antec 350W power supply
ATI 9800 pro video card
Windows XP

After several errors when running the computer at 400MHz FSB, I finally got my board and ram replaced from the companies. This has fixed the random lockups due to running at 400 MHz (computer would run fine at 200MHz fsb). However, now I cannot get programs to load and run properly. Windows runs fine, no lockups, but if I try to run a game (Prince of Persia demo, for example), the computer will run the game startup fine, then lock to a blue screen after the game starts. Sometimes it will then give an error message, with 'dumping physical memory'. What might be causing this problem?

3
Contributors
3
Replies
4
Views
12 Years
Discussion Span
Last Post by ShawnCplus
0

Question: Is this demo running from CD? Was this demo on the hard drive during your lockups? Have you tried a fresh copy or install of the demo?

If you were locking up while accessing those programs they could be glitched.

0

This particular demo was loaded to the hard drive, but I have experienced this problem with any program that I run that is not a 'Windows' program (Wordpad, Hearts, etc). Programs that run off a CD do the same thing, as does my Intervideo DVD player software. While trying to watch a DVD, I got an ati dll error, which would be associated with my video card, but I haven't noticed that particular error before.

0

The error message you get probably means that you have run out of physical memory and dumps it into virtual memory which you dont have enough of.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.