0

My pc has been assembled and flying for a year or two now but when i went to turn it on today it just won't start windows. I did shut it down using the start menu.
When it starts up it appears to run the POST correctly except that it doesn't display the key you need to press to enter the BIOS setup. Even though i know it should be F8, pressing this does not enter the BIOS setup anymore. It counts up the memory, lists my SATA devices, shows that it is loading ethernet drivers (all normal) then it goes to a black screen with the cursor blinking about 4 lines down. Normally it does pause at this cursor screen before loading windows, now it just sits at that screen. I'm getting no error beep's from the MOBO to indicate that any parts have failed. All this leads me to believe it is a dead motherboard, i just can't afford to buy a new mobo and find out that wasn't the faulty part and i don't have a spare to test with either.
If someone with a bit more know-how could just help me to confirm that the mobo is the problem i can go ahead and replace it.
Running XP64
XP 6400+
2GB RAM
500GB HDD
500 Watt PSU
Thanks

4
Contributors
5
Replies
6
Views
8 Years
Discussion Span
Last Post by tipso_calipso
0

It does not sound like the Mobo to me; have you held down the Del key at boot time? Have you tried booting from your installation disk?

0

My suspects:

- CPU (no way to test it, except to switch it with known good one)
- RAM (try running one stick only or changing slots)
- corrupt OS (if it boots from CD, then it is a good sign in this direction)
- dying DH. Possibly motherboard. IDE/SATA controller, to be precise.
- (this might sound funny) broken keyboard. A stuck key could very well render system unbootable. Try booting with keyboard unplugged.
- PSU (might be that some of the voltages are not being produced any longer. Switching to new or known good PSU is the only way to test this)

Tip: disable Quick-POST in BIOS. It will make your system run more exhausting and time-consuming POST.

0

Not having a key to get into the BIOS is an extremely odd problem. That problem can't be caused by Windows, but Windows not loading may be a separate problem, rather than a symptom. To test that, I would suggest attempting to boot using Knoppix (mirror ftp site, though you can get it from BitTorrent if you prefer).

Knoppix is a linux distribution that runs entirely off a boot cd. So, if the hard drive or software is at fault, this should allow you to bypass it. You may need to change the boot order in the BIOS to have it boot from the cd instead of the HDD, which would be impossible in your current situation, so let's hope that you're set up to check for a boot cd first. Also, make sure you use the .iso to make a boot cd, don't just burn a copy of the .iso file itself.

Good luck.

Vedikur - Lanslide Gaming PCs:
The Gaming Computer Built For LAN Parties

0

Not being able to enter BIOS doesn't have to be an oddity. I have to repeatedly press del to enter my BIOS. And it doesn't take me there every time. It's been like that ever since.

0

Thanks for your help GrimJack, Chaky and Vedikur. This was such an odd thing, as soon as i unplugged everything and attempted a basic boot it seems to have worked! I kept plugging things back in one at a time and it kept loading back into windows each time. Since then i've restarted a few times and it seems to be back to normal. It was such a weird glitch, but resetting most parts seems to have solved it. Again thanks for your help.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.